Meine Mails landen bei GMX im Spam-Ordner

Hallo liebes Forum,
ich suche seit Tagen aber werde mit folgendem Problem nicht fertig.
Umgebung: vServer 2003 bei Hosteurope mit Mailenable.
ich kann von meiner ersten Domain ohne Probleme Mails verschicken, von der 2. jedoch landen sie bei gmx direkt im Spam Ordner. Den Header von GMX findet ihr hier:

Code:
Received: (qmail invoked by alias); 29 Jun 2009 15:01:37 -0000
Received: from domain2.de (EHLO domain2.de) [MeineIP]
  by mx0.gmx.net (mx106) with SMTP; 29 Jun 2009 17:01:37 +0200
Received: from VPSxxxxx ([127.0.0.1]) by domain2.de with MailEnable ESMTP; Mon, 29 Jun 2009 17:01:40 +0200
Date: Mon, 29 Jun 2009 17:01:40 +0200
Subject: Testbetreff
To: Adresse@gmx.net
From: <test@domain2.de>
Message-ID: <20090629150137.3114gmx1@mx106.gmx.net>
X-GMX-Antivirus: 0 (no virus found)
X-GMX-Antispam: 4 (From mass domain over foreign mail server)

Wie ihr seht habe ich das Ehlo vom Server und den Reverse DNS mal auf die neue Domain geändert, dennoch lande ich im Spam Ordner. Von der ersten Domain kann ich noch immer ohne Probleme senden.
Die Mails werden von PHP verschickt:
Code:
mail($empfaenger,
     $betreff,
     $text,
     "From: <test@domain2.de>",
     "-ftest@domain2.de");

kann mir jemand helfen? oder stehe ich trotz neuer Domain schon auf irgend einer Blacklist (nein ich versende definitiv keinen Spam)? Wie kann ich das prüfen?

MfG Terminatorthee
 
Last edited by a moderator:

fraser

Registered User
Fehlt da ein Leerzeichen nach "-f"?

Code:
mail($empfaenger,
     $betreff,
     $text,
     "From: <test@domain2.de>",
     "[B]-f [/B]test@domain2.de");
 
hmm das würde ich jetzt ja gerne testen aber nun nimmt gmx gar keine mails mehr von mir an. Im Mailenable bleiben sie mit unsent stehen und die logs sagen
Code:
4.3.0 Failed: code 53
, womit ich jedoch nicht wirklich was anfangen kann.

Edit: So also mit dem Leerzeichen werden sie anscheinen von gmx nicht angenommen ohne schon aber landen dann wie gesagt im Spam ordner

Edit2: Ich hab gerade noch mal gegoogelt und es scheint als müsste da doch ein Leerzeichen hin. Die Quelle die ich zuerst benutzt hatte hatte wohl einen Tippfehler
 
Last edited by a moderator:

fraser

Registered User
Was die interne GMX-Fehlermeldung bedeutet, weiß ich leider nicht.
Vielleicht stehst Du auf einer Blacklist?

Kannst Du denn über Deinen SMTP-Server an GMX senden?
Warte mal ein Stündchen, ob was ankommt (Greylisting).
 
also ich hab noch mal ein bisschen weiterprobiert. Es scheint so das nur Mails von dieser Domain nicht im Posteingang sondern im Spam landen (sofern sie überhaupt ankommen^^). Auf einer anderen Domain auf dem selben Server gibts keine Probleme

Wie kann ich prüfen, ob ich auf einer Blacklist stehe? das was ich bei google gefunden habe prüft nur die ip und da steht nix.
 
Top