• This forum has a zero tolerance policy regarding spam. If you register here to publish advertising, your user account will be deleted without further questions.

max_allowed_packet

Hallo,

Wie kann ich bei Plesk das max_allowed_packet erhöhen ?

Der Befehl mysql --max_allowed_packet=32M klappt nicht :-(

im /etc/my.cnf.d ist der Inhalt.

HTML:
[mysqld]
bind-address = ::ffff:127.0.0.1
local-infile=0
datadir=/var/lib/mysql
socket=/var/lib/mysql/mysql.sock
# Disabling symbolic-links is recommended to prevent assorted security risks
symbolic-links=0
# Settings user and group are ignored when systemd is used.
# If you need to run mysqld under a different user or group,
# customize your systemd unit file for mariadb according to the
# instructions in http://fedoraproject.org/wiki/Systemd

[mysqld_safe]
log-error=/var/log/mariadb/mariadb.log
pid-file=/var/run/mariadb/mariadb.pid

#
# include all files from the config directory
#
!includedir /etc/my.cnf.d

Ich habe Plesk 17 mit Centos.
 
Der Befehl mysql --max_allowed_packet=32M klappt nicht :-(

Wenn überhaupt wäre das ein Parameter für den mysqld, nicht für mysql selbst. Du möchtest den mysqld aber normalerweise nicht eingenhändig über deine aktuelle SSH-Session starten, sondern über systemd (-> systemctl), und die Konfigurationsparameter in den Config-Dateien deklarieren.
 
Back
Top