Mailversand scheitert bei Domain-Mapping (infolge Wordpress-Multisite-Inst.)

tic_

New Member
Liebe Community,

ich bin ein unerfahrener Laie und Betreiber einiger neu aufgesetzter Domains, welche jetzt bei Alfahosting in einer Wordpress-Multisite-Umgebung verwaltet werden. Die zugehörigen Domains liegen bei united-domains und 1 und 1.

Der Aufruf der Domainseiten funktioniert.
Die bei den Holstern der Domains liegenden Mailsysteme (also bei united-domains und 1 und 1) funktionieren allerdings nicht mehr.

Laut Support von United Domains müssen in der Verwaltungsoberfläche von Alfahosting die beiden Mailserver (MX) von United Domains eingetragen werden. Nach 2-8-stündiger Wartezeit sollte dann der Mailversand/-empfang im Mailsystem von United Domains (bzw. über beliebige Mailklienten, in denen die Zugangsdaten zum United Domain-Mailsystem hinterlegt sind) wieder möglich sein.

Leider scheitert der Mailversand an eine der betroffenen Mailadressen (von z.B. einem Google-Mail-Account) mit der folgenden Fehlermeldung:
"Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain XXXXXXX.net by mx01.udag.de. [62.146.106.40].

The error that the other server returned was:
554 5.7.1 <XXX@XXXXXX.net>: Relay access denied"​

"mx01.udag.de" ist einer der beiden MX-Server von United Domains, die beide im System von Alfahosting (wo jetzt neu die Wordpress-Multisite-Installation mit den Inhalten der betroffenen Domains liegt) hinterlegt sind.

Beide Supportdienste, also von Alfahosting und United-Domains, fühlen sich nicht (mehr) zuständig.
Ich habe - wie angegeben - die MX-Server im Alfahosting-Serververwaltungstool in korrekter Schreibweise hinterlegt - und kann nicht mehr tun.
Bei Google führt die o.g. Fehlermeldung zu Hinweisen rund um das Thema SMTP-Authentifizierung - aber das kann ich ja hier gar nicht beeinflussen?

HILFE - ich weiß nicht wo ich ansetzen soll oder welchen Support ich intensiver angehen soll.

Kann mir einer der Experten einen Tipp geben, wo ich thematisch ansetzen muss?

Gerne beantworte ich auch Rückfragen oder liefere weitere Daten.

DANKE.

tic_
 
Last edited by a moderator:

PHP-Friends

Blog Benutzer
Ich habe den Thread leider erst jetzt gesehen - falls das Ganze noch aktuell ist:

1) Bitte mal die Domains ohne "Zensur" nennen, damit man die MX-Records prüfen kann.
2) Sind die Mailadressen, an die du sendest, überhaupt eingerichtet? Also existieren sie?

Grundsätzlich ist hinsichtlich des Supports der Hoster in der Verantwortung, der die/den Mailserver betreibt - nicht derjenige, der die Domains hostet. Wer das ist, ging für mich aus deinem Text aber nicht wirklich hervor.
 

tic_

New Member
Danke

...für die Antwort.

Ich habe das Problem mit einigen Mails mit den Holstern (Multisite-Domains/Webhoster und Hoster der Mail-Systeme) lösen können.

tic
 

Top