• This forum has a zero tolerance policy regarding spam. If you register here to publish advertising, your user account will be deleted without further questions.

Maildelivery!? Warum?

fazez

Registered User
Servus,

ich betreibe eine Homepage an der sich regelmäßig Leute anmelden. Irgendwie bekomm ich verdächtig viele Maildelivery von Usern die sich auf der Homepage anmelden.

Hier mal ein Maildelivery: (hab den original Namen geändert)
Code:
The original message was received at Sat, 18 Feb 2006 17:08:41 +0100 from localhost [127.0.0.1]

   ----- The following addresses had permanent fatal errors ----- <manfred.muster@t-online.de>
    (reason: 500 Multiple parameters to HELO not allowed.)

   ----- Transcript of session follows ----- ... while talking to mailin01.sul.t-online.de.:
>>> HELO cat /etc/HOSTNAME
<<< 500 Multiple parameters to HELO not allowed.
... while talking to mailin02.sul.t-online.de.:
>>> HELO cat /etc/HOSTNAME
<<< 500 Multiple parameters to HELO not allowed.
... while talking to mailin00.sul.t-online.de.:
>>> HELO cat /etc/HOSTNAME
<<< 500 Multiple parameters to HELO not allowed.
... while talking to mailin04.sul.t-online.de.:
>>> HELO cat /etc/HOSTNAME
<<< 500 Multiple parameters to HELO not allowed.
... while talking to mailin06.sul.t-online.de.:
>>> HELO cat /etc/HOSTNAME
<<< 500 Multiple parameters to HELO not allowed.
... while talking to mailin07.sul.t-online.de.:
>>> HELO cat /etc/HOSTNAME
<<< 500 Multiple parameters to HELO not allowed.
... while talking to mailin03.sul.t-online.de.:
>>> HELO cat /etc/HOSTNAME
<<< 500 Multiple parameters to HELO not allowed.
... while talking to mailin05.sul.t-online.de.:
>>> HELO cat /etc/HOSTNAME
<<< 500 Multiple parameters to HELO not allowed.
554 5.0.0 Service unavailable
Teilweise sind auch deliverys mit "501 domain unavailable" dabei.

Sonst klappt der Mailversand und Empfang einwandfrei. Anfangs dachte ich, dass die Deliverys auf eine oder mehere bestimmte Domains festzumachen sind. Aber ich habe auf der Homepage user mit @web.de bei denen es geklappt hat, und welche von denen ich die Anmeldemail zurückbekommen habe.

Ich verwende Sendmail auf SuSe9.2.

Muss ich an meinem Server irgendwas einstellen? Oder haben die anderen einfach Probleme?

Hoffe dass mir jemand helfen kann. Falls ich hier irgendwelche wichtigen Infos vergessen habe, einfach fragen. ;)

Könnt euch auch Testanmelden, wenn ihr einen Verdacht habt. Ich werde Eure Accounts wenn ihr wollt gleich wieder Löschen. h++p://www.rapatoi.com/Rapatoi/index.php?option=com_registration&task=register

Danke schon mal im Vorraus!!

MfG Fazez
 
Last edited by a moderator:
Hallo,

>>> HELO cat /etc/HOSTNAME
<<< 500 Multiple parameters to HELO not allowed.

Die Meldung sagt aus das nach dem "HELO" keine weiteren Parameter mehr folgen sollten.

Ich denke das der Part "cat /etc/HOSTNAME" das eigentlicht Problem darstellt.
 
Aha

Ok, das leuchtet mir ein!

Wie kann ich das Abstellen bzw an was kann das liegen, das mein Server da noch was mit anhängt? Und warum funktioniert es bei vielen anderen trotz diesem "cat /etc/HOSTNAME"?

Danke schon mal für den Hinweis!

MfG Fazez
 
Ich könnte mir vorstellen da fehlen die backticks...
Denn cat /etc/hostname soll den eigenen Hostnamen beim HELO mitsenden.
Also mal `cat /etc/hostname` schreiben.

MfG
 
Was sind Backticks?
Wo soll ich `cat /etc/hostname` schreiben?

Ich versteh vorallem nicht, wie es sein kann, dass bei manchen @web.de usern die Mails durchgehen und bei manchen nicht?! Ich mein, die Mail wird doch über die gleichen Server geleitet?

Danke schon mal für Eure Unterstützung.

mfg Fazez
 
Back
Top