lookup XX.XXX.XXX.XXX: no such host?

Hallo,
ich versuche über den Plesk Web Installer https://get.plesk.com/ Plesk auf meinen Server zu Installieren , aber bekomme andauern Folgende Fehlermeldung:

lookup 5XX.XXX.XXX.XXX: no such host

Weis aber nicht wie genau ich das beheben kann IP Adresse oder Hostname sind richtig die ich angebe.
 

GwenDragon

Registered User
Mach das mal lieber in der Shell so:
sh <(curl https://autoinstall.plesk.com/one-click-installer || wget -O - https://autoinstall.plesk.com/one-click-installer)
 

GwenDragon

Registered User
So sind die IPs:
Code:
nslookup autoinstall.plesk.com 1.1.1.1
Server:  one.one.one.one
Address:  1.1.1.1

Nicht autorisierende Antwort:
Name:    1727842103.rsc.cdn77.org
Addresses:  2a02:6ea0:c700::4
          2a02:6ea0:c700::2
          2a02:6ea0:c700::11
          2a02:6ea0:c700::10
          2a02:6ea0:c700::1
          195.181.175.49
          195.181.174.6
          185.59.220.17
          195.181.175.55
          195.181.175.46
Aliases:  autoinstall.plesk.com
 
Mach das mal lieber in der Shell so:
sh <(curl https://autoinstall.plesk.com/one-click-installer || wget -O - https://autoinstall.plesk.com/one-click-installer)
Hallo wen ich das mache bekomme ich:
Code:
-bash: curl: command not found

Redirecting output to ‘wget-log.1’.
--2021-10-07 17:36:30--  http://autoinstall.plesk.com/Installer/3.38.0/parallels_installer_Debian_11.0_x86_64
Resolving autoinstall.plesk.com (autoinstall.plesk.com)... 2a02:6ea0:c900::4, 2a02:6ea0:c900::3, 2a02:6ea0:c900::5, ...
Connecting to autoinstall.plesk.com (autoinstall.plesk.com)|2a02:6ea0:c900::4|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2021-10-07 17:36:30 ERROR 404: Not Found.--2021-10-07 17:36:30--  http://autoinstall.plesk.com/Parallels_Installer/parallels_installer_Debian_11.0_x86_64
Resolving autoinstall.plesk.com (autoinstall.plesk.com)... 2a02:6ea0:c900::5, 2a02:6ea0:c900::3, 2a02:6ea0:c900::4, ...
Connecting to autoinstall.plesk.com (autoinstall.plesk.com)|2a02:6ea0:c900::5|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2021-10-07 17:36:30 ERROR 404: Not Found.
ERROR: You are trying to run Plesk Installer on an unsupported OS.
Your OS is Debian 11.0 x86_64
The list of supported OS is at https://docs.plesk.com/release-notes/current/software-requirements/
abgesehen davon beginnen IPv4 niemals mit 5xx....
Meine IPv4 beginnt aber mit 5 und laut dem Server Support ist da auch alles in Ordnung.
 
Vielen dank Problem anscheinend gelöst, ich verstehe es zwar nicht aber nun geht es,Plesk ist mit Debian 10 und 11 nicht installierbar, obwohl ich es schon mal auf Debian 10 installiert hatte.
 

Joe User

Zentrum der Macht
Meine IPv4 beginnt aber mit 5 und laut dem Server Support ist da auch alles in Ordnung.
Sie beginnt vielleicht mit 5. oder 5x. aber definitiv nicht mit 5xx.
Anonymisieren mag ja auf den ersten Blick super duper toll sein, ist es in technischen Belangen aber absolut nicht und erst recht nicht, wenn man es dann auch noch falsch macht. Soetwas ist weder zielführend noch hilfreich für potentielle Helfende und im vorliegenden Fall auch zeitraubend überflüssig aka frustrierend für alle Beteiligten...

IP-Adressen sind keine Geheimnisse!
 

GwenDragon

Registered User
Problem anscheinend gelöst
Automagisch? Ohne dein Zutun? Du weißt nicht was passiert ist? Oder hast du den Überblick und die Kontrolle über deinen Linux-Server nicht mehr?
Ich kenn' deine Fähigkeiten und dein Hintegrundwissen bezüglich Administration von Linux nicht.

Ich finde es schade, wenn Hilfesuchende sagen, dass alles gelöst ist, nicht aber wie. Dies Forum ist doch aber kein persönlicher Support, sondern ein Forem, das Allen helfen soll. Warum nicht das Wissen teilen?
 
Last edited:
@GwenDragon
Ich gebe dir recht und ich habe geschrieben das die Lösung war das sich zumindestens bei mir sich Plesk Obsidian nicht auf Debian 10 installieren lässt obwohl das Prüfen ergeben hatte, das es gehen sollte.
 

danton

Debian User
@GwenDragon
Ich gebe dir recht und ich habe geschrieben das die Lösung war das sich zumindestens bei mir sich Plesk Obsidian nicht auf Debian 10 installieren lässt obwohl das Prüfen ergeben hatte, das es gehen sollte.
Plesk würde sich auf Debian 10 installieren lassen, wenn du denn Debian 10 verwenden würdest. Du hast aber bereits Debian 11 installiert und das wird von Plesk (noch) nicht supportet:
Your OS is Debian 11.0 x86_64 The list of supported OS is at https://docs.plesk.com/release-notes/current/software-requirements/
 

GwenDragon

Registered User
das sich zumindestens bei mir sich Plesk Obsidian nicht auf Debian 10 installieren lässt
Interpretiertest du da was falsch?
Woran siiehst du das genau?
Wo sind die Fehlermeldungen in der Shell dazu?

Egal, ich bin hier raus, da das Grundproblem ja nicht Plesk ist.
 
@GwenDragon
Als ich Debian 10 oder 10 drauf hatte, hat der Plesk Webinstaller nicht mal versucht es zu Installieren, erst als ich Debian 9 drauf gemacht habe und das das Geupdatet habe auf Debian 10 hat es geklappt.
 

sbr2d2

Registered User
Als ich Debian 10 oder 10 drauf hatte
Hörst du dir eigentlich zu? Noch wichtiger, nimmst du die Informationen die man dir gibt überhaupt wahr? Nenne mir einen Grund, warum ein Anbieter wie Plesk falsche angaben über Systemvorraussetzungen machen sollte. Wenn dein System ordentlich konfiguriert ist, wird Plesk Obsidian auch auf Debian10 laufen.
 
Ich habe nie behauptet das Plesk Falsche Systeminformationen gegeben hat oder Plesk nicht mit Debian 10 laufen würde, sondern das es sich unter Debian 10 nicht installieren lassen hat.
 

danton

Debian User
Weiter oben hast du aber versucht, Plesk auf Debian 11 zu installieren und das ist (noch) nicht supportet.
 

GwenDragon

Registered User
hat der Plesk Webinstaller
Die Kommandozeile läuft gut.

erst als ich Debian 9 drauf gemacht habe
Ist aber schon seltsam, dass sowohl ein paar Root-Server als auch meinen Test-VMs mit Debian 10 Plesk Obsidian installieren können. Was an deinem Server so verquer sein soll, weiß ich nicht.
//edit: Ich habe das gerade mit einem Debian 10-Minimal in meiner VM getestet. Plesk konnte installiert werden.
 
Last edited:
Top