Login nicht möglich

B

Boum

Guest
SGD said:
Aber jetzt:

</VirtualHost>
<VirtualHost 62.112.153.169:80>
ServerName community.live21.de
ServerAlias www.community.live21.de web3.1384-1.1st-housing.de www.web3.1384-1.1st-housing.de
[...]
Leitet immer noch auf Confixx :rolleyes:
Kann es sein, dass Du auf dem falschen Server rumstocherst?
Code:
dig [url]www.community.live21.de[/url]
[...]
;; ANSWER SECTION:
[url]www.community.live21.de[/url]. 3600   IN      A       [color=red][b]82.129.20.151[/b][/color]
Die 1st-housing.de-Adresse löst sich zu der 62...* auf, die anderen aber zu jener 82...* Vielleicht hast Du ja 2 IPs, aber evtl. liegt's daran?
 
B

Boum

Guest
Dann ist schlicht und ergreifend der Nameserver-Eintrag falsch... Das heisst auch, dass Du www.community.live21.de eingibst, aber gar nicht auf Deinem Server landest!

Über wen hast Du denn die Domains delegiert? Wurden die (noch nicht?) umgezogen?
 
S

SGD

Guest
community.live21.de is nur ne Umleitung von nem anderen Server und spielt hier keine Rolle. Aber bei web3.... geht es auch nicht


edit: ich habe die Umleitung erst vor kurzen eingestellt, d.h. sie ist möglicherweise noch nicht aktiv und leitet deshalb zu dem anderen Server.
Ich habe bei der Erstellung von web3 erst web3.... ls Domain angegeben. Da kam, es wurde keine Domain angegeben, alos hab ich einfach mal die eingetragen
 
Last edited by a moderator:

Huschi

Moderator
Staff member
Ich hätte folgende Ideen anzubieten:

a)
Starte den Apache im Putty neu: (welcher Befehl war es bei Dir?)
/etc/init.d/httpd restart
/etc/init.d/apache restart
/etc/init.d/apache2 restart

Und schau genau auf die Fehlermeldungen die direkt kommen, oder die in /var/log/httpd/error_log (oder vieleicht /var/log/apache/error_log) plötzlich erscheinen.

b)
Ist Deine Confixx-Lizenz gültig? (http://1384-1.1st-housing.de/reg/ mit Confixx-Admin-Login)

huschi.
 
S

SGD

Guest
Erstmal:
Gültig bis 29.12.04 - 01:00:00

Die Fehler reiche ich in einer Minute nach......
 
B

Boum

Guest
*AmKopfKratz*

Apache neu gestartet? Oder noch besser: gestoppt, geguckt, ob er auch wirklich weg ist (manchmal kommen sich apachectl und die init-Skripte ins Gehege), und dann noch mal neu gestartet?
 
S

SGD

Guest
1384-1:~ # /etc/init.d/apache2 restart
[Thu Mar 11 16:33:11 2004] [error] (EAI 2)Name or service not known: Failed to r
esolve server name for 62.112.153.169 (check DNS) -- or specify an explicit Serv
erName
[Thu Mar 11 16:33:11 2004] [warn] NameVirtualHost 62.112.153.169:80 has no Virtu
alHosts
Syntax OK
Shutting down httpd2 (waiting for all children to terminate) done
Starting httpd2 (prefork) [Thu Mar 11 16:33:12 2004] [error] (EAI 2)Name or serv
ice not known: Failed to resolve server name for 62.112.153.169 (check DNS) -- o
r specify an explicit ServerName
[Thu Mar 11 16:33:12 2004] [warn] NameVirtualHost 62.112.153.169:80 has no Virtu
alHosts
done
 

Dennis

Registered User
Jop richtig, in der Datei /etc/php.ini

Dort kannste mal mit vi rein

PHP:
vi /etc/php.ini
Dann nach register_globals suchen:

PHP:
/register_globals
Und dann den Eintrag abändern. Ob man dann den Apachen neu starten muß weiß ich leider net auswendig...aber wenns net so geht einfach neu starten und gut...

Dennis
 
S

SGD

Guest
Gut. Hat super geklappt. Weiß jemand ob ich sql.safe_mode auf On oder Off stellen sollte?
 
Top