Linux 11.0 Problem -Server-

adownone

New Member
Hallo Zusammen,

ich habe seit 11 Uhr ein sehr großes Problem.
Unser Server läuft seit 11.00 Uhr nicht mehr.
d.h.: Ich war wirklich nur eine Tasse Kaffee trinken und drückte F5 um die Seite (Shop Seite) zu aktuallisieren.

Seitdem geht nichts mehr.

- Emails nicht
- Webseite nicht
- Putty Zugriff nicht.

Ich habe einen Server von Strato.
Das Rescue System kann ich laden. Ich komme dann auch auf den Server drauf. Laufwerk mounten klappt auch. Nach rücksprache mit Strato liegen keine Technischen Fehler vor.

Ok. Der Techniker meinte ich soll einfach den alten Linux Kernel auswählen und dann würde das booten wieder gehen. HaHa!

Da ich mich erst in Linux einlesen (ich bin zwar schnell aber das schaffe ich nicht) wollte ich mal hier freundlich Fragen ob mir jemand helfen kann, da ich keine Lust habe die Arbeit von 1 Woche jetzt zu formatieren.

Wie gesagt:
- Server Zugriff ist über Recovery möglich - normaler Boot geht nicht.
- mounten usw. geht auch.

Ich muss nur wissen wie ich den alten Kernel laden kann (Sollte dies das Problem sein)

Ich komme auch an alle Log Files dran wenn die helfen sollten.


Freundliche Grüße

Tom
 

Armadillo

Registered User
Ähm ja...

testen sollte man in ner virtuellen Maschine daheim auf seinem Rechner, aber jetzt ist das Kind ja schon in den Brunnen gefallen.

Ich nehme mal an, dass es sich bei deinem Linux 11.0 um ein OpenSuse 11.0 handelt. Linux ist nur der allgemeine Oberbegriff.

Und wdu sagst der normale Kernel bootet nicht. Warum bootet er denn nicht? hast du über das rescuesystem schonmal in die Logfiles in /var/log geschaut, insbesondere in /var/log/messages und /var/log/dmesg falls diese bei Suse existieren (falls nicht schau dir einfach alle Dateien dort an, ob du was brauchbares findest)?
Wenn du uns davon einen Auszug lieferst, wo z.B. ein Error auftritt, können wir dir vermutlich weiterhelfen. ;)
 

adownone

New Member
erstmal VIELEN DANK für die schnelle Antwort.
Ja es ist OpenSUSE 11.0

Ich verstehe nur nicht warum es nicht läuft. Wie gesagt bis 11.00 Uhr lief es Top. Danach ging nichts mehr.

Ok. Ich kann euch gerne alle Logs geben die Ihr wollt, hauptsache er läuft wieder.

Das mit dem Kernel habe ich vom Strato Techniker. Ich weiß nicht was der Server gemacht hat. Ich weiß nur das er täglich nach Updates sucht.

Ich poste jetzt gleich mal die Log Files von /var/log/messages & /var/log/dmesg (die existieren, habe es eben gesehen)

5 Minuten ich kopiere...
 

Saint2000

Registered User
Hi,
[abgesehen davon dass du die Log direkt untereinander doppelt gepostet hast](hab mich verlesen), sieht mir das nach einem Neustart des Servers aus.

Kannst du den Server anpingen?

Edit: Also da man den Server anpingen/tracern kann, liegt das Problem vielleicht am Webserverdienst.

Toolbox

Wie versuchst du denn auf den Server zuzugreifen? HTTP? SSH?
 
Last edited by a moderator:

adownone

New Member
nein ein anpingen ist im normalen Bootmodus nicht möglich.

Nur im Recovery Modus kann ich den Server anpingen.

Edit:
Ich komme per SSH auf den Server drauf, wie gesagt in diesem Recovery Modus,
beim normalen Modus, geht nichts, weder SSH oder HTTP
 
Last edited by a moderator:

adownone

New Member
Fehler gelöst.
Ich habe einfach das Programm "fsck" laufen lassen.
Dieses hat einige Fehler gefunden und das Problem wurde gelöst.

Trotzdem danke ich euch für die Tips.
 
Top