Intel Server SR2600URLXR - Startprobleme

ruut66

New Member
Hallo,

ich bin neu hier und hoffe, dass jemand einen Rat hat für mich.
Ich habe Probleme mit einem Intel Server SR2600URLXR.

Kurze Zussamenfassung:
Ich vermute das Mainboard ist defekt, es gibt aber noch Daten die auf dem Raid 5-Array liegen, von denen es kein Backup gibt :)mad:).

Weiß jemand, ob ich nicht komplett daneben liege und hat jemand Erfahrung, ein Raid 5 Array zu einem neuen Mainboard zu migrieren? Speziell bei den Intel-Servern?

Der Raid-Controller ist mit auf dem Mainboard integriert.
Dann gibt es noch einen Active-SAS/SATA-Midplate, die ebenfalls Hardware Raid unterstützt und zusammen mit dem Activation Key auch Raid 5.

Wo die Raid-Configuration gespeichert wird, habe ich nicht rausfinden können.
Das könnte sowohl auf dem Mainboard oder der Midplate sein.
Letztes wäre wünschenswert.

Weiß das jemand und hat jemand einen Tipp, um wieder an die Daten zu kommen?


Weniger Zusammengefasst:

Dieser ist bei bestimmten Aktionen abgestürzt, z.B. bestimmter Punkt der SQL Express 2014 Installation oder beim Entpacken einer mit 7Zip gesplitteten ISO.

Hatte den Arbeitsspeicher in Verdacht, nach Memtest ,was keine Fehler geworfen hat, habe ich versucht nur die Hälfte des Arbeitsspeichers zu nehmen.
Hat dann auch geklappt.

Dann wollte ich den Server während des Betriebes wieder ans LAN hängen und dann tauchte der Fehler auf, genau als ich das Kabel reingesteckt habe.

Durchgängiges Pipen. Dieser Fehler ist dauerhaft präsent, beim Einschalten.
Strom weg, oder langes Drücken des An/Aus-Schalters hilft.

Beim letzteren kommt dann noch ein Beep-Code "1-5-4-2
Power fault: DC power unexpectedly lost (power good dropout)"


Ich vermute aber das kommt eher durch den Hard-Reset.

Naja, beim aufmachen habe ich festgestellt, das ein kleines Metall-Teilchen im Bereich des RJ45 Anschlusses auf dem Mainboard liegt. Das habe ich auch entfernt, gleicher Fehler.

Hab die CPU 2 rausgenommen, dann die CPU 1 mit der 2 getauscht.
RAM getauscht. Hilft alles nicht.

Neuen Server kaufen ist kein Problem, aber es gab anscheinend kein Backup der Daten die auf dem Raid 5-Array lagen :)mad:).

Ich tippe darauf, das das Mainboard defekt ist. Seht ihr das auch so? Übersehe ich etwas? Hab jetzt ein neues bestellt.



Ich bin für jede Art von Hilfe überaus dankbar.
 

danton

Debian User
In diesem Server ist ein SR2600URLXR Raid Controller von Intel verbaut, anscheinend den LSI2018 Chip verwendet. Daher ist es gut möglich, dass es sich nur um einen umgelabelten MegaRAID-Controller handelt. Die speichern meines Wissens die RAID-Informationen auf den Festplatten. Es könnte sogar sein, dass den RAID-Verbund an einem MegaRAID-Controller erkannt wird, die hier genannten basieren auf dem gleichen Chip.
 

ruut66

New Member
Vielen Dank euch beiden für die Infos!
Die haben mir schon ein bisschen weitergeholfen.

RMM kam mit dem neuen Mainboard, aber es kommt nicht mal ein Splash-Screen. Ins Bios komme ich auch nicht.

Das neue Mainboard hat auch nichts gebracht:
Er geht an, die Lüfter hört man 1 Sekunde und dann piept es schon durchgehend.

Ich hatte noch einen Prozessor da, den habe ich eingesetzt und die anderen beiden im Wechsel probiert, hat aber auch nicht geholfen.

Ich würde gerne den Raid-Controller austauschen, aber ich finde auch keinen gleichen Typen, den ich bestellen könnte. :(

Evtl. muss ich es mit einen MegaRaid probieren.
Die Oberfläche sieht ja auch schon mal fast 1:1 genauso aus.

Den Raid-ActivationKey kann ich ja vom alten Raid-Controller nehmen.
 
Top