iLO web interface nicht erreichbar?

hxy

New Member
Servus, habe mir letzte Woche einen neuen Server bestellt. In der Bestätigungsmail vom Hoster mit den SSH Daten, ist auch der Login zum iLO web interface angegeben.

https://157.194.155.XX

Also meine Server-IP. Wenn ich diese aufrufe, kommt nichts (Fehler: Verbindung fehlgeschlagen).

Ich weiß nicht was ich konfigurieren muss damit ich auf das Interface zugreifen kann.

Kann jemand helfen?
 

virtual2

Registered User
iLO läuft wohl kaum auf deiner Server IP, insofern am besten mal beim Anbieter nachfragen unter welcher IP das iLO verfügbar ist.
 

hxy

New Member
Ok, Support hat sich vertan.

Kann ich über iLO meinen server auch reinstallen, also Linux neu installieren? Ich finde dazu leider keine Infos.
 

virtual2

Registered User
Ok, Support hat sich vertan.

Kann ich über iLO meinen server auch reinstallen, also Linux neu installieren? Ich finde dazu leider keine Infos.
Insofern eine Lizenz aktiv ist, kannst du via Virtual Media und Remote Console (Java / Active-X IE) ein System installieren.

Dazu einfach das entsprechende Linux ISO via Virtual Media CD mounten und via Remote Console die Installation händisch durchführen :)
 

hxy

New Member
Ok, "Connect CD/DVD-ROM" ist ausgegraut, siehe:
MOD: Bilder bitte immer als Anhang. Danke!

Was passiert wenn ich auf Server Reset klicke?

Ich brauche lediglich eine Funktion, den Server bei Bedarf in den Auslieferungszustand zurück zu setzen. Ich dachte das wäre mit iLO möglich, deswegen habe ich den Server bestellt.
 

Attachments

Last edited by a moderator:

virtual2

Registered User
Insofern musst du dich wohl an deinen Anbieter wenden, dieser kann dir am besten helfen wenn einzelne Funktionen in iLO gesperrt oder nicht verfügbar sind :rolleyes:
 

d4f

Müder Benutzer
Server Reset entspricht dem Resetknopf auf der Maschine. Generell wird Ilo/ipmi/... nicht für (Re)installation verwendet sondern der Anbieter stellt dafür pxe-Loader oder andere Möglichkeiten zur Verfügung. Gehen tut es aber - wenngleich es dann generell den Upload deiner Internetleitung für das Image verwenden muss.
 

cider

New Member
Isos legt man nicht über "Virtual Media" ein sondern über die Remote Console (am einfachsten die .NET Remote Console wenn du Windows nutzt) und dann über das Menü. Verwechsel ich auch immer mit diesem Virtual Media...
 

yago

Member
Server Reset entspricht dem Resetknopf auf der Maschine. Generell wird Ilo/ipmi/... nicht für (Re)installation verwendet sondern der Anbieter stellt dafür pxe-Loader oder andere Möglichkeiten zur Verfügung. Gehen tut es aber - wenngleich es dann generell den Upload deiner Internetleitung für das Image verwenden muss.
Einige Anbieter stellen auch ein NAS/Storage mit ISOs von allen möglichen Systemen bereit, so dass man das nicht selber hochladen muss.
Online.net macht das z.B., sogar Windows.
 
Top