ILO Fehlermeldung

rgiese

New Member
Hallo!

Ich bekomme im ILO4 meines HP DL380p Gen8 folgende Fehlermeldung angezeigt:

Smart Array P420i Controller Cache Module Status Degraded

Kann es sein das die HP 660093-001 Gen8 G8 FBWC Battery Unit BBU Capacitor Pack Smart Array P222 P420 defekt ist?

Gruß
Raimund Giese
 

rgiese

New Member
Ich hatte es mir fast gedacht, wollte eigentlich nur noch eine 2. Meinung. Danke!!!

Wird diese Pufferbatterie eigentlich während des Betriebes aufgeladen?
 

marce

Well-Known Member
bei den meisten Kontrollern ja - es gibt aber auch welche, wo wirklich eine Batterie verbaut ist.

So oder so - nach einiger Betriebszeit sind die Dinger einfach durch.
 

danton

Debian User
Wenn du die HP Smart Array Tools auf deinem Server installiert hast, sollte dort auch angezeigt werden, dass es die Batterie ist. Als wir noch HP-Server im EInsatz hatten, war nach 3-5 Jahren Ersatz fällig - HP empfiehlt den Tausch nach 3 Jahren.
 

rgiese

New Member
Habe noch ein Problem mit dem ILO. Ein formatieren der SD über die ILO Oberfläche brachte keine Änderung. Ist die SD zwingend notwendig oder kann man den Fehler ignorieren?
1630245433843.png
 

Chelrid

New Member
Hallo,

auch wenn der Beitrag schon etwas her ist, habe ich da auch eine Frage zu.

Ich habe eine gebrauchten ProLiant Microserver Gen8. Dieser meckert seit einiger Zeit "Cache Module Status Degraded". Darauf hin habe ich nach Googlen usw. bei Servershop24.de ein Battery Pack https://www.servershop24.de/hp-fbwc-battery-unit-capacitor/a-113907/ gekauft. Dies ist mit dem bisher verbauten identisch.

Leider meckert der Server auch seit dem Tausch des Battery Packs immer wieder mal am Cache rum.
Wenn ich den Server neustarte ist die Meldung verschwunden und die LED leuchtet blau (Bei Fehler blinkt sie orange)

Der Server läuft nicht im Dauerbetrieb, sondern wird durch Lights-Out (nicht ilo) in den Ruhezustand versetzt, wenn kein Client mehr aktiv ist.
Kann das damit zusammenhängen?
 

Chelrid

New Member
Hallo,

auch wenn der Beitrag schon etwas her ist, habe ich da auch eine Frage zu.

Ich habe eine gebrauchten ProLiant Microserver Gen8. Dieser meckert seit einiger Zeit "Cache Module Status Degraded". Darauf hin habe ich nach Googlen usw. bei Servershop24.de ein Battery Pack https://www.servershop24.de/hp-fbwc-battery-unit-capacitor/a-113907/ gekauft. Dies ist mit dem bisher verbauten identisch.

Leider meckert der Server auch seit dem Tausch des Battery Packs immer wieder mal am Cache rum.
Wenn ich den Server neustarte ist die Meldung verschwunden und die LED leuchtet blau (Bei Fehler blinkt sie orange)

Der Server läuft nicht im Dauerbetrieb, sondern wird durch Lights-Out (nicht ilo) in den Ruhezustand versetzt, wenn kein Client mehr aktiv ist.
Kann das damit zusammenhängen?
Keiner einen Tipp für mich?
 

d4f

Kaffee? Wo?
Servershop24.de ein Battery Pack
Erbsenzählerei, aber das ist kein Batteriepack sondern Superkondensatoren. Unterschied ist hauptsächlich in der zu erwarteten Lebenserwartung und Zuverlässigkeit.

Leider meckert der Server auch seit dem Tausch des Battery Packs immer wieder mal am Cache rum.
Überprüfe ob du auf neuster Firmware für den Controller als auch ILO bist und logge mal die Controller-Temperaturen im Betrieb.
Wenn es immer wieder auftritt gibt es ja eigentlich nur 2 Möglichkeiten
a) der Fehler ist persistent aber an der Detektionsgrenze und tritt unter bestimmten Konditionen auf.
b) der Fehler ist wiederkehrend
AFAIK muss der Fehler nicht zwingend eine Störung der BBU bedeuten. Gibt es keine weiteren Status/Log-Einträge als lapidar degraded?
 

Chelrid

New Member
Wie gesagt: Der Fehler tritt während des Betriebes des Servers nicht auf, sondern wenn er durch Lights Out in den Ruhezustand geschickt wird und dann nächsten Tag, sofern der erste Client aktiv ist wieder geweckt wird. Aber auch nicht immer.
Wenn der Fehler auftritt reicht ein erneuter Neustart des Servers und der Fehler ist verschwunden.

Daher meine Frage ob dies damit zutun haben kann, und wie ich das ggf. ändern kann ohne auf das Abschalten des Servers in den Ruhezustand zu verzichten. (Und ja, ich weiß. Server sind für den Dauerbetrieb konzepiert).
 

Joe User

Zentrum der Macht
Da fehlen einige Firmware-Updates und solange dies der Fall ist, lässt sich nur schwer einschätzen, ob es ein Firmware- oder Hardware-Problem ist.

Also erstmal alle Firmware-Updates nachholen und dann erneut beobachten.
 

Chelrid

New Member
Da fehlen einige Firmware-Updates und solange dies der Fall ist, lässt sich nur schwer einschätzen, ob es ein Firmware- oder Hardware-Problem ist.

Also erstmal alle Firmware-Updates nachholen und dann erneut beobachten.
Ich hab doch aber bisher gar keine Firmware-Angaben gemacht. Wie kannst du das dann wissen?
 

Joe User

Zentrum der Macht
Oops, der Screenshot ist ja gar nicht von Dir, Sorry :(

Hast Du denn restlos alle Updates installiert? Falls nicht, dann hole diese bitte zuerst nach, danke.
 

Chelrid

New Member
Wenn ich nach Updates und Firmware Updates suche, finde ich nur die, die ich schon installiert habe. Und Windows Updates sind auf dem 2016er Server auch alle installiert.
 

d4f

Kaffee? Wo?
Ich habe die Vermutung dass es möglicherweise einen Firmware-Bug geben könnte der dein Problem auslöst. Wie du selber sagst sind Server nicht dazu gebaut (und generell verwendet) um regelmässig ausgeschaltet oder gar suspended zu werden. Es könnte sein dass der Controller entweder keine Zeit hat die Daten auf die Platte zu schreiben bevor Windows das Netzteil ausknipst, oder diesen Ruhezustand nicht immer korrekt versteht und beim Aufwachen nur plötzlich feststellt dass seine Superkondensatoren leer sind. Ersterer Fall wäre tragischer da Datenkorruption (sorry, in HPE-Speak "Inkonsistenzen") auftreten werden, zweiter wäre ein nerviger Bug welcher Probleme im weiteren Betrieb verursachen kann.

Ich kenne weder Lights-Out noch deine System-Konfiguration, aber es sollte möglich sein entweder die Deep-Sleep Powerstates der CPU im Bios zuu deaktivieren oder Windows in Hibernate zu zwingen statt hybrid-sleep. Beim direkten Hibernate fahren alle Komponenten ja analog zum Shutdown herunter so dass dies die Theorie bestätigen oder wiederlegen könnte.
 

Chelrid

New Member
Hallo,

hat etwas gedauert. Aber ich finde im BIOS keine Option zum deaktivieren vom Deep-Sleep.
Auch habe ich keine Idee, wie ich den Windows Server in den Hibernate zwingen kann.

Was ich mittlerweile festgestellt habe ist, dass der "Fehler" auch entsteht, wenn der Server durch Lights-Out herruntergefahren wird.
 
Top