Hyper-V auf Windows Server 2008 R2

Slowline

New Member
Hallo lieber Serversupportforum User,
Ich möchte gerne Hyper-V auf meinem Dedizierten Windows Server benutzen.
Unser Dedizierter Server hat 5 IPs 1 (Haupt IP) + 4 Weitere.
Nun wenn ich jetzt mit Hyper-V einen Virtuellen Debian Server erstelle meckert Debian das keine IP per DHCP abgerufen werden konnte, nun stelle ich ein das er unsere letzte IP benutzen soll.
Dann installiert er fröhlich weiter aber sobald er den Spiegel Server haben will habe ich kein Internet auf dieser VM.
Hat jemand schon erfahrung mit Hyper-V bzw. hatte dieses Problem schonmal und hat es gelöst bekommen?

Viele Grüße,
Slowline
 

rauppe31

Member
Hallo

Hast du für Debian denn eine spezielle Netzwerkkarte hinzugefügt? (heisst glaub "Ältere Netzwerkkarte")
Debian unterstützt die normale Netzwerkkarte von Hyper-V nicht.
 

Slowline

New Member
Hah! Danke für deine Antwort,
Das habe ich nicht :) ich probiere es jetzt mal aus.
Ich melde mich danach nochmal hier !

Viele Grüße,
Slowline
 

danton

Debian User
Möglicherweise hat dein Provider einen MAC-Filter o.ä. aktiv, um Sachen wie MAC-Spoofing zu unterbinden. Der Netzwerkverkehr der virtuellen Maschine kommt ja nicht mit der MAC der physikalischen Netzwerkkarte, sondern mit der der virtuellen Karte bei der Infrastruktur des Providers an.
 

Slowline

New Member
@danton

Das kann natürlich sein !
Das kann ich ja auch mal anfragen ob dies stimmt.

Aber nach langen rum probieren habe ich ja jetzt Internet auf der VM.
Nur die Verbindung hält nur ~10 Minuten und dann ist es erstmal wieder weg, aber nach weiteren Minuten geht es dann für einen kurzen Moment wieder.

Also kann es doch mit dem Mac Spoofing nicht stimmen oder ?

Achso, als Nachtrag noch ich habe die Windows Server 2008 R2 Version.

Viele Grüße,
Slowline
 

angilena

New Member
hi
Das Problem ist: Man kann die Printer Management Console nicht mehr öffnen, erst durch einen Restart des Spooler Service öffnet sich die Console, aber zeigt keinerlei Drucker an. Auch die 'Standard Druckerverwaltung' zeigt keinerlei Drucker an. Ausserdem zeigt die Console an das der Service offline ist, aber die Services sagen der Spooler service wäre OK.
Good Bye:):D
 
Top