how can i change or add php extensions in webmin

#1
hello,
i want install magento 2 on the webmin-server. but magento report error, because he needs two php extensions, the first PHP Extension xsl. and second PHP Extension intl.

in xampp I had the same problem. As a solution, i commented out the line for ;extension=php_intl.dll and
;extension=php_xsl.dll in php.ini for my local, then the magento install works.
But in /etc/php5/apache2/php.ini i did not find the two lines so i have added both lines. but during installation magento still shows this error. then i find both extensions in the file ./usr/share/php5/php.ini-development. so i commended out the both line, but it still does not work. Now i have no idea, what i'm doing to fix it!!??!!

can anybody help me how can i install the both extensions.
thank you very much in advance
 
Top