Hat schon jemand confixx unter php 5.3.1 zu laufen?

caroman

Member
Hallo,

auf meinem debian-server (Lenny) läuft confixx unter php 5.2.12 sauber und stabil. Da bei mir die SID-Version installiert ist, wird seit gestern die Version 5.3.1 im Paketmanager zum Update angeboten.

Das Angebot angenommen, funktionierten eigene (größtenteils ältere) Skripte nicht mehr, leider hatte auch Confixx seine Macken, die alles andere, als auf die Schnelle zu beseitigen sind. Z.B werden in den Domain die Pfade nicht mehr angezeigt, dafür stehen alle Domain nebeneinander, hab noch gar nicht alles durchprobiert. Das Fehlerprotokoll des Apachen liest sich wie eine Menge Arbeit, die vor einem steht.

Da ich noch eine frische Sicherung hatte, hab ich diese erst mal zurückgespielt.

Interessieren würde mich aber schon, ob jemand die aktuelle Version von Confixx unter 5.3.1 sauber und fehlerfrei zu laufen hat? Falls schon jemand eine Umstellung, wie oben beschieben, durchgeführt hat, wäre es schön, tipps zu bekommen, die bei der Umstellung zu beachten sind.

Vielleicht bedarf es ja auch "nur" einer Neuinstallation des Apachen, nebst PHP?
 

Sebijk

Registered User
siehe hier:

Es gibt dazu (noch) keine Lösung.
 
Top