Froxlor Mailversand extern geht nicht

Infected

Member
Guten Tag,
ich habe ein kleines Problem.

Ich habe auf meinem Server Froxlor installiert.
Dort habe ich laut Konfiguraion "Postfix" und "Courier" installiert und eingerichtet.
Zusätzlich habe ich Roundcube geladen, um ein Webpanel dafür zu haben.


Wenn ich nun Mails zu nem anderen Account lokal versende, funktioniert alles wunderbar. Auch der Empfang funktioniert.
Aber wenn ich eine Mail an einen externen Anbieter "Web.de", "Ok.de" oder ähnliches verwende, egal ob ich eine EMail an externe Anbieter sende oder von diesen eine Mail an mich sende, kommen diese nicht an.

Und ich weiß nicht warum.
Gut, das senden an Ok.de kann evtl. an ner Blacklist liegen. Wobei, Reverse DNS habe ich eingerichtet, aber zumindest das Empfangen von anderen Anbietern muss doch funktionieren.



Hier mal ein Auszug aus der mail.info:
Code:
Dec  4 15:13:26 cpanel imapd: LOGOUT, [email protected], ip=[::ffff:127.65.232.1], headers=0, body=0, rcvd=92, sent=597, time=0
Dec  4 15:14:26 cpanel imapd: LOGIN, [email protected], ip=[::ffff:127.65.232.1], port=[50949], protocol=IMAP
Dec  4 15:14:26 cpanel imapd: LOGOUT, [email protected], ip=[::ffff:127.65.232.1], headers=0, body=0, rcvd=92, sent=597, time=0
Dec  4 15:14:39 cpanel imapd: LOGIN, [email protected], ip=[::ffff:127.65.232.1], port=[51373], protocol=IMAP
Dec  4 15:14:39 cpanel imapd: LOGOUT, [email protected], ip=[::ffff:127.65.232.1], headers=0, body=0, rcvd=243, sent=1208, time=0
Dec  4 15:15:26 cpanel imapd: LOGIN, [email protected], ip=[::ffff:127.65.232.1], port=[53568], protocol=IMAP
Dec  4 15:15:26 cpanel imapd: LOGOUT, [email protected], ip=[::ffff:127.65.232.1], headers=0, body=0, rcvd=92, sent=597, time=0
Dec  4 15:48:07 cpanel postfix/qmgr[5602]: 906ED1A2336: from=<[email protected]>, size=439, nrcpt=1 (queue active)
Dec  4 15:48:07 cpanel postfix/smtp[5219]: 906ED1A2336: host front2.ok.de[5.9.23.200] said: 450 4.1.8 <[email protected]>: Sender address rejected: Domain not found (in reply to RCPT TO command)
Dec  4 15:48:08 cpanel postfix/smtp[5219]: 906ED1A2336: to=<[email protected]>, relay=front1.ok.de[5.9.24.9]:25, delay=4552, delays=4551/0.02/0.68/0.25, dsn=4.1.8, status=deferred (host front1.ok.de[5.9.24.9] said: 450 4.1.8 <[email protected]>: Sender address rejected: Domain not found (in reply to RCPT TO command))
Dec  4 15:53:07 cpanel postfix/qmgr[5602]: 2D49B1A8B8: from=<[email protected]>, size=682, nrcpt=1 (queue active)
Dec  4 15:53:07 cpanel postfix/qmgr[5602]: E83391A2334: from=<[email protected]>, size=548, nrcpt=1 (queue active)
Dec  4 15:53:07 cpanel postfix/smtp[20511]: E83391A2334: host front5.ok.de[5.9.24.19] said: 450 4.1.8 <[email protected]>: Sender address rejected: Domain not found (in reply to RCPT TO command)
Dec  4 15:53:07 cpanel postfix/smtp[20510]: 2D49B1A8B8: host front4.ok.de[5.9.24.18] said: 450 4.1.8 <[email protected]>: Sender address rejected: Domain not found (in reply to RCPT TO command)
Dec  4 15:53:07 cpanel postfix/smtp[20511]: E83391A2334: to=<[email protected]>, relay=front2.ok.de[5.9.23.200]:25, delay=4780, delays=4779/0.01/0.37/0.04, dsn=4.1.8, status=deferred (host front2.ok.de[5.9.23.200] said: 450 4.1.8 <[email protected]>: Sender address rejected: Domain not found (in reply to RCPT TO command))
Dec  4 15:53:07 cpanel postfix/smtp[20510]: 2D49B1A8B8: to=<[email protected]>, relay=front0.ok.de[5.9.24.8]:25, delay=4637, delays=4636/0.01/0.45/0.04, dsn=4.1.8, status=deferred (host front0.ok.de[5.9.24.8] said: 450 4.1.8 <[email protected]>: Sender address rejected: Domain not found (in reply to RCPT TO command))
Die mail.err ist leer.
Könnt ihr mir vielleicht einen Tipp geben, woran das liegen kann?
 

traced

Registered User
test.de stimmt aber nicht wirklich, oder?
Wenn doch, es bringt wenig die Domains zu verschleiern, weil wir Dir dann nicht helfen könne, an was es liegen könnte.

Grüsse
 
Top