Firewall Error durch hinzufügen von einem Netzwerkadapter für ein VPN (Windows Server 2016)

Emil Schilberg

New Member
Hi,

ich möchte einen VPN zugang auf meinem Server ermöglichen.
Sobald ich den Netzwerkadapter eingerichtet habe und erstellen lasse hängt dieser sich auf sobald er Versucht die Zugriffsrechte vergibt. Dann läuft nicht mehr!
Nach dem abbrechen wird der Adapter bei den Netzwerkverbindungen angezeigt.
Wenn ich dann den Port freischalten möchte komme ich nicht mehr in das Firewall Programm.
Dieses lässt sich einfach nciht mehr starten.

danke schonmal im vorraus

Grüße
Emil Schilberg
 

Whistler

Blog Benutzer
Prüfe bitte im verbundenen Zustand die komplette Routingtabelle.
Eine beliebte Falle ist es, die Default-Route zu ändern ohne vorher eine spezifischere Route anzulegen.
Dann kappt man sich selbst die dem VPN zugrundeliegende Tunnelverbindung.
Kommt IPv6 oder IPv4 zum Einsatz, falls letzteres: ist NAT beteiligt?
 

Emil Schilberg

New Member
Prüfe bitte im verbundenen Zustand die komplette Routingtabelle.
Eine beliebte Falle ist es, die Default-Route zu ändern ohne vorher eine spezifischere Route anzulegen.
Dann kappt man sich selbst die dem VPN zugrundeliegende Tunnelverbindung.
Kommt IPv6 oder IPv4 zum Einsatz, falls letzteres: ist NAT beteiligt?
Es kommt keine Verbindung zu stande weil ich den Port nicht offnen kann, da "Windows-Firewall mit erweiterter Sicherheit" sich nciht mehr ausführen lässt. Beim start kommt ein Fehler Stapelüberwachung: System.InvalidOperationExeption
 

Whistler

Blog Benutzer
Wie bist Du vorgegangen? Hier ist eine Anleitung für AD-integrierte Computer, hier für Einzelserver mit lokalen GPOs.
An welchem Schritt scheiterst Du? Falls es "Routing und RAS" ist, kann das mit einem fehlenden AD-Konto zusammenhängen.
Ist im Netzwerkumfeld irgendwelche Fremdsoftware (Firewall, VPN-Client usw.) installiert? IPs statisch vergeben oder DHCP/NAP-Server?
Unterstützt die verwendete Windows-Lizenz Remoptezugriff (Essentials hat z.B. keinen Legacy-Mode)?
 

Emil Schilberg

New Member
Wie bist Du vorgegangen? Hier ist eine Anleitung für AD-integrierte Computer, hier für Einzelserver mit lokalen GPOs.
An welchem Schritt scheiterst Du? Falls es "Routing und RAS" ist, kann das mit einem fehlenden AD-Konto zusammenhängen.
Ist im Netzwerkumfeld irgendwelche Fremdsoftware (Firewall, VPN-Client usw.) installiert? IPs statisch vergeben oder DHCP/NAP-Server?
Unterstützt die verwendete Windows-Lizenz Remoptezugriff (Essentials hat z.B. keinen Legacy-Mode)?

Hallo,
ich habe die Anleitung durchgemacht mit dem Einzelserver.
Bei mir läuft die Fertigstellung des RAS- Server Assistent endlos.
außerdem funktioniert dann auch nicht mehr der Zugriff auf die erweitere Firewall also port freigaben.
Ebenso auch nich das normale Fenster für die firewall einstellungen.
 
Top