Fehler beim Sichern auf Tape

facebraker

New Member
Hallo,

ich habe eine Sicherung eingerichtet, ganz normal per tar auf ein
Quantum Streamer-Tape.

Das lief auch, bloss jetzt bricht es mit den Fehler ab:
mt: /dev/st0: Das Gerät oder die Ressource ist belegt
In der /var/log/kern.log steht:
Oct 1 11:41:30 miraculisk kernel: scsi0: device overrun (status a) on 0:5:0
Oct 1 11:41:30 miraculisk kernel: st0: Current: sense key: Aborted Command
Oct 1 11:41:30 miraculisk kernel: Additional sense: Scsi parity error
dmesg sagt das gleiche:
scsi0: device overrun (status a) on 0:5:0
st0: Current: sense key: Aborted Command
Additional sense: Scsi parity error
Der Streamer ist ein Table-Top-Streamer per SCSI Kabel an einen
scsi0 : Adaptec AIC79XX PCI-X SCSI HBA DRIVER, Rev 3.0
<Adaptec 29320ALP Ultra320 SCSI adapter>
aic7901: Ultra320 Wide Channel A, SCSI Id=7, PCI 33 or 66Mhz, 512 SCBs
angeschlossen

Das Laufwerk ist ein:
target0:0:5: asynchronous
Vendor: QUANTUM Model: DLT-V4 Rev: 0A00
Type: Sequential-Access ANSI SCSI revision: 02
target0:0:5: Beginning Domain Validation
target0:0:5: wide asynchronous
target0:0:5: FAST-80 WIDE SCSI 160.0 MB/s DT (12.5 ns, offset 96)
target0:0:5: Ending Domain Validation
In welcher Richtung sollte ich forschen?
Ist der Streamer defekt oder das Kabel? Hat der HBA einen Fehler?

Gruss Alex
 

LinuxAdmin

Moderator
Hast Du den Streamer schon mal ausgeschaltet und alle Steckverbindungen auf korrekten Sitz überprüft und ihn danach wieder angeschaltet?
Bei Parity-Fehlern scheint ein Problem mit dem Kabel recht wahrscheinlich, aber es kann auch gut an was anderem liegen...
Nach dem Wiedereinschalten kann es sein, dass Du evtl. "rescan-scsi-bus.sh" aufrufen musst.
 

facebraker

New Member
Hallo LinuxAdmin,

ja das habe ich schon mehrmals gemacht, bis her hat das auch immer geholfen, aber heute geht garnichts mehr.
Die Steckverbindungen sind okay, ich habe grad mit unseren Systemhaus gesprochen, sie wollen sich um ein neues Kabel kümmern.

Ich möchte noch nicht den Streamer einschicken ohne sicher zu gehen, dass es nicht doch das Kabel ist.

Hatte gehofft die Fehlermeldung weißt auf was bestimmtes hin.
Laut FAQ des Streamer-Herstellers, ist bei Parity Fehler meist das Kabel ist.

Da will ich mal hoffen.

Bin aber trotzdem (Kabel wird per Vorabtausch umgetauscht) für jeden weiteren Tipp dankbar.

Gruss Alex
 

facebraker

New Member
Hi Whistler,

leider auch negativ, ein
Code:
lsof /dev/st0
bringt kein Ergebnis also kein Zugriff, vermute ich auch nicht, da ich den server schon paar mal neu gebootet hab.

THX
Alex
 

Top