Fehler bei Froxlor Update

Sven4972

Member
Hallo,

ich wollte Froxlor auf die Version 0.9.33.1 updaten.

Dabei bekomme ich folgende Fehlermeldung:

A database error occured

SQLSTATE[42000]: Syntax error or access violation: 1071 Specified key was too long; max key length is 1000 bytes



#0 [internal function]: PDO->query('ALTER TABLE `qu...')
#1 /var/www/froxlor/lib/classes/database/class.Database.php(181): call_user_func_array(Array, Array)
#2 /var/www/froxlor/install/updates/froxlor/0.9/update_0.9.inc.php(2034): Database::__callStatic('query', Array)
#3 /var/www/froxlor/install/updates/froxlor/0.9/update_0.9.inc.php(2034): Database::query('ALTER TABLE `qu...')
#4 /var/www/froxlor/install/updatesql.php(55): include_once('/var/www/froxlo...')
#5 /var/www/froxlor/admin_updates.php(71): include_once('/var/www/froxlo...')
#6 {main}
Was muss ich tun damit ich Froxlor updaten kann?


LG Sven
 
Top