DNS Problem bei Xpenology NAS

Biaggi050

New Member
Hallo!

Ist mein erstes Posting hier, ich brauch mal Hilfe von ein paar Profis. Bin Server/NAS mäßig einigermaßen ein Neuling, habs aber immerhin hinbekommen ein Selbstbau Xpenology NAS im Heimnetzwerk zum Laufen zu bringen. Leider scheitere ich beim externen Zugriff mit DNS. Bin da bei Selfhost und hab deren Daten beim NAS eingetragen, Xpenology (=Synology) meldet Status ok aber mit meinem Hostname kann ich mich nicht verbinden. Gebe ich die derzeitige IP Adresse mit dem entsprechendem Port ein funktioniert es. An was kann das liegen? Wenn ich Zuwenig Infos für Hilfe geliefert habe einfach sagen, bin beim NAS/Server Thema einfach ein neugieriger Anfänger ...

Danke schonmal!

lg Thomas
 

d3p

Blog Benutzer
Hi und Willkommen! :)

Du hast vermutlich die Portfreigabe/das Portforwarding vergessen.
Sprich du musst Port 80 oder wahlweise 443 von deiner externen IP auf die interne IP vom NAS weiterleiten. (NAT).
Das ganze wird im Router eingestellt.
 

d4f

Müder Benutzer
aber mit meinem Hostname kann ich mich nicht verbinden
Überprüf mal über die Kommandozeile (nslookup / ping) ob die IP-Adresse hinter dem Hostnamen deiner aktuellen IP Adresse im Netz entspricht - vermutlich nicht. Bei deinem Dyndns-Anbieter sollte über die Webseite ja ebenfalls einsehbar sein welche IP-Adresse aktuell hinterlegt ist.
Damit liesse sich dann rausfinden ob es ein Cache-Problem beim Anbieter oder ein Problem mit deiner NAS-Software ist. Nur weil "OK" da steht muss es noch lange nicht auch wirklich funktioniert haben.
 
Top