DNS einträge für mailserver so richtig ? mails landen im Spam bei gmail

nexus

Active Member
im 1. thread schrieb ich doch dass die IP auf keiner blacklist ist
Ich meinte auch nicht die BL, die öffentlich erreichbar sind und die du selber checken kannst.
Die meisten großen Mailhoster führen zusätzlich noch interne BL, an die du garnicht rankommst und demzufolge auch nicht wissen kannst, ob dein Server dort gelistet ist.
 

Silas6473

New Member
oh, das sieht nicht gut aus... ist die wirklich auf jeder blacklist ?? habe mal die IP eines anderen Servers genommen und da steht auch überall blocked..
 

Attachments

Last edited by a moderator:

nexus

Active Member
oh, das sieht nicht gut aus... ist die wirklich auf jeder blacklist ?? habe mal die IP eines anderen Servers genommen und da steht auch überall blocked..
Die Seite scheint gerade Probleme bei ihren BL-Abfragen zu haben. Hab jetzt mal ein paar Mailserver dort gecheckt und dasselbe Ergebnis wie du bekommen.

Schau mal auf http://multirbl.valli.org/lookup/ deine Domain/IP nach.
Dort steht sein Mailserver nur auf zwei unbedeutenden BL's.
 

Silas6473

New Member
Okay... was ist der unterschied zwischen mail senden von TB und von einer foren-Software aus wenn ich da die SMTP daten angebe?

denn habe das gerade mal getestet - die mails die davon kommen landen NICHT im spam, aber wenn ich halt von thunderbird eine Mail sende... :confused:
 

Silas6473

New Member
was mir beim DKIM checker noch auffällt :

Code:
Result: permerror (Unknown mechanism type 'aaaa' in 'v=spf1' record)

Result code: permerror
Local Explanation: DOMAIN.de: Unknown mechanism type 'aaaa' in 'v=spf1' record
spf_header = Received-SPF: permerror (DOMAIN.de: Unknown mechanism type 'aaaa' in 'v=spf1' record) receiver=dkimvalidator.com; identity=mailfrom; envelope-from="Mail@DOMAIN.de"; helo=mail.DOMAIN.de; client-ip=217.61.5.180
was soll das heißen ? was soll denn an dem SPF record falsch sein ?
 

Attachments

Silas6473

New Member
So, auf nem testserver mal das mit DKIM probiert und da ging es auf anhieb, keine ahnung was ich falsch gemacht habe... habe die configs einfach alle rüberkopiert und angepasst - jetzt ist es "pass". jedoch ist "DomainKeys check" immer noch neutral :

Code:
DomainKeys check details:
----------------------------------------------------------
Result:         neutral (message not signed)
ID(s) verified: header.From=Mail@DOMAIN.de

DNS record(s):
wieso ? was muss ich da jetzt noch tun ?
 

danton

Debian User
aha. für ivp6 brauche ich doch aber aaaa
aaaa ist im SPF-Standard nicht vorgesehen. Laut RFC 7208 gilt a auch für den IPv6-DNS Record AAAA. Ich habe direkt mit ip4 bzw. ip6 die Server-IPs eingetragen - spart auch zusätzliche DNS-Abfragen.
 
Top