Confixx Fehler nach Update

tinchen00

New Member
Hallo, ich habe versucht von 3.3.7 auf die Confixxversion 3.3.9 zu updaten. Allerdings geht dann das Updatescript nicht mehr. E-Mails werden nicht angelegt.Betriebssystem Debian lenny. Ich hoffe es kann mir jemand helfen.

Fehlermeldung:


Can't locate MySQLClientEncoding.pm in @INC (@INC contains: /root/subs /root/confixx /root/confixx/admin/subs /etc/perl /usr/local/lib/perl/5.10.0 /usr/local/share/perl/5.10.0 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /root/confixx/confixx_updatescript.pl line 67.
BEGIN failed--compilation aborted at /root/confixx/confixx_updatescript.pl line 67.
 

wstuermer

Blog Benutzer
Suche die Datei mittels 'find'. Solltest du nicht fündig werden, findest du das vollständige Archiv auch hier nochmal.
 

wstuermer

Blog Benutzer
MySQLClientEncoding.pm <-- die da will er in deiner genannten Fehlermeldung.
Wenn die an einer der genannten Stellen liegt, dann nochmal das updatescript ausführen.
 

tinchen00

New Member
Ausgabe find MySQLClientEncoding.pm bringt, dass die Datei nicht vorhanden ist.

Kann ich die einfach aus deiner Auflistung kopieren und wo muss ich die einfügen.

Bitte genauen Pfad angeben wenn es möglich ist.

Ich danke dir.
 
Top