• This forum has a zero tolerance policy regarding spam. If you register here to publish advertising, your user account will be deleted without further questions.

Arista MLAG

stickybit

Member
Hallo,

irgendwie will MLAG an Arista nicht, s.u.

Irgendwelche Ideen?
Code:
    SW1(config)#show mlag
    MLAG Configuration:
    domain-id           :             MLAG-01
    local-interface     :            Vlan4094
    peer-address        :            10.0.0.2
    peer-link           :     Port-Channel100
                                           
    MLAG Status:     
    state               :            Inactive
    negotiation status  :          Connecting
    peer-link status    :                  Up
    local-int status    :                  Up
    system-id           :   00:00:00:00:00:00
                                           
    MLAG Ports:      
    Disabled            :                   0
    Configured          :                   0
    Inactive            :                   0
    Active-partial      :                   0
    Active-full         :                   0
Code:
Konfiguration Switch 1

    switchport default mode routed
    !
    transceiver qsfp default-mode 4x10G
    !
    hostname SW1
    !
    spanning-tree mode mstp
    no spanning-tree vlan 4094
    !
    no aaa root
    !
    username admin role network-admin secret 5 ***
    !
    vlan 4094
       trunk group MLAG-TRUNK
    !
    interface Port-Channel100
       switchport mode trunk
       switchport trunk group MLAG-TRUNK
       no switchport
    !
    interface Ethernet1
       no switchport
    !
    interface Ethernet2
       no switchport
    !
    ...
    interface Ethernet33
       no switchport
    !
    interface Ethernet34
       no switchport
    !
    interface Ethernet35
       switchport mode trunk
       no switchport
       channel-group 100 mode active
    !
    interface Ethernet36
       switchport mode trunk
       no switchport
       channel-group 100 mode active
    !
    interface Management1
       ip address 10.0.2.21/24
    !
    interface Vlan4094
       no autostate
       ip address 10.0.0.1/30
    !
    ip route 0.0.0.0/0 10.0.2.1
    !
    no ip routing
    !
    mlag configuration
       domain-id MLAG-01
       local-interface Vlan4094
       peer-address 10.0.0.2
       peer-link Port-Channel100
    !
    !
    end
Code:
Konfiguration Switch 2

    switchport default mode routed
    !
    transceiver qsfp default-mode 4x10G
    !
    hostname SW2
    !
    spanning-tree mode mstp
    no spanning-tree vlan 4094
    !
    no aaa root
    !
    username admin role network-admin secret 5 ***
    !
    vlan 4094
       trunk group MLAG-TRUNK
    !
    interface Port-Channel100
       switchport mode trunk
       switchport trunk group MLAG-TRUNK
       no switchport
    !
    interface Ethernet1
       no switchport
    !
    interface Ethernet2
       no switchport
    !
    ...
    interface Ethernet33
       no switchport
    !
    interface Ethernet34
       no switchport
    !
    interface Ethernet35
       switchport mode trunk
       no switchport
       channel-group 100 mode active
    !
    interface Ethernet36
       switchport mode trunk
       no switchport
       channel-group 100 mode active
    !
    interface Management1
       ip address 10.0.2.22/24
    !
    interface Vlan4094
       no autostate
       ip address 10.0.0.2/30
    !
    ip route 0.0.0.0/0 10.0.2.1
    !
    no ip routing
    !
    mlag configuration
       domain-id MLAG-01
       local-interface Vlan4094
       peer-address 10.0.0.1
       peer-link Port-Channel100
    !
    !
    end
 
Last edited by a moderator:
Back
Top