Apache 2.4 TLSv1.3

Hallo Zusammen,
weiß jemand wie ich unter Debian 9 Stretch TLSv1.3 zum laufen bekomme? Habe jetzt schon einige Sachen ausprobiert die ich bei Google gefunden habe. SSLLabs selber zeigt mir jedoch immer an, dass TLSv1.3 nicht unterstützt wird.
 

nexus

Active Member
Wie sieht denn deine aktuelle Konfiguration aus?
:confused:

Achja...die exakte Apacheversion wäre auch noch hilfreich. Wenn ich mich recht erinnere (kann im Moment nicht nachschauen, da unterwegs), funktioniert es erst ab Apache v.2.4.36 oder v.2.4.37
 

nexus

Active Member
deshalb werde ich mit Sicherheit kein OS nehmen was derzeit unstable ist.
Du kannst es doch einfach mal zuhause auf deinem PC in einer lokalen VM-Kopie deines Servers testen, da kann doch erstmal nix schiefgehen (Solche Sachen sollte man eh immer erstmal lokal testen).;)

Davon abgesehen ist Buster nicht Unstable, sondern Testing...Und die dort verwendete Apache v.2.4.37 läuft ja auf vielen anderen Betriebssystemen schon stabil.
 
Testen werde ich es auf jedenfall mal Lokal, das weiß ich das die Version schon überall bzw. weit verbreitet ist. Aber da Buster noch unstable ist, ist es mir halt noch zu unsicher.
 
Top