2 Server = 1 großes Problem

danton

Debian User
Das komische ... ich bezog mich ja in dem gespräch auf die hilfe von diesem forum und er meinte ich solle solche foren nicht ernst nehmen da es sich meist um studenten handele .. das war seine meinung nicht meine ... ich finde den support hier super!

Hier sind zahlreiche hauptberufliche Admins unterwegs, die sich mit der Materie auskennen.

Das mit freenet ist ja son ganz aktuelles problem hier im forum und sonst wo im netz ... ich bin ja nicht der einzige mit dem problem, habe aber irgendwie nie so richtig das gefühl das es gelöst worden ist.

Ob du es glaubst, oder nicht: Ich hatte genau den gleichen Fehler wie du und dabei festgestellt, daß ich für eine der IPv6-Adressen auf meinem Server vergessen hatte, den PTR zu setzen. Ich habe es nachgeholt und es klappte. Der passende AAAA-Record war bereits vorhanden.

In bezug auf ipv4 gibt es ja auch diesen besagten fehler von freenet, doch diesen habe ich gott sei dank nicht.

Bezüglich IPv4 hast du passende DNS-Einträge, bei IPv6 sind sie nicht konsistent.

Ich habe bei hetzner jetzt im kundenmenü aktuell die ipv4 ip und Revers dns srv1.qadmous.de gesetzt ...

Bei der ipv6 ip hatte ich gestern morgen srv1.qadmous.de gesetzt.

FÜr IPv6 setzt du einfach die DNS-Einträge analog zu IPv4. Da du bei All-inkl keinen Wildcard-Eintrag für IPv6 setzen kannst, mußt du hat die Subdomains explizit angeben, also
Code:
srv1 AAAA IPv6-Adresse
Und damit dein Server auch zum Mail-Empfang per IPv6 erreichbar ist, solltest du auch mail.qudmous.de im DNS eintragen (aber vorher IPv6 auf dem Server wieder aktivieren):
Code:
mail AAAA IPv6-Adresse
Es gilt grundsätzlich: IP --PTR-> FQDN --A/AAAA-> IP
Die IP muß also zur Domain auflösen und die Domain wieder zur gleichen IP.

Und das ganze problem mit freemail liegt daran das quasi All inkl nicht noch mit der ipv6 auf mein Hetzner zeigt

Ja genau, was zu tun ist, habe ich gerade ja schon geschrieben...
 

achnix

New Member
Bei der aktuellen Knappheit an IPv4-Adressen zu raten, IPv6 besser abzuschalten, ist eher kontraproduktiv.

Genau das meinte ich in eingen posts über uns, das ich dabei ein schlechtes gefühl habe etwas abzustellen :( Soll ja alles rundlaufen...
 

achnix

New Member
Hallo danton,

Ja genau, was zu tun ist, habe ich gerade ja schon geschrieben...
__________________

wunderbar erklärt ;)

Dann werde ich es genau jetzt mal versuchen...

Ich poste auch mal das bild dazu ...


MAN DANTON!!!!

Wieso nicht gleich so !!! :D:D:D:D:D:D

man super ! Es hat geklappt !! Vielen vielen dank!!

übrigens so wie du es sagtest .. icch nahm erst an es sei ein beispiel

srv1 AAAA IPv6-Adresse

Jetzt verstehe ich gerade einiges wiederum nicht (zb aussage von all inkl) aber nun ja ... 5 tage mir den kopf zerbrochen !!!!!!

Vielleicht sollten die auch hier mal lesen und lernen !! :D:D:D

Vielen Dank!


MFG
André
 
Last edited by a moderator:

achnix

New Member
hallo leider nochmal :(

Jetzt funktioniert zwar der versand nach aussen jedoch schleppent bis gar nicht nach innen sprich

hotmail gar nicht (oder es dauert noch länger)

freemail sehr langsam

und web.de spuckt folgende fehlermeldung

A message that you sent could not be delivered to one or more of
its recipients. This is a permanent error. The following address
failed:

"xxx@qadmous.de":
domain has no valid mail exchangers

Ich kann ipv6 nicht aktivert lassen da ich die mail dringend brauche.. ich habe aber die AAAA bei all inkl gelassen bis es eine lösung gibt

gruß
andré
 

danton

Debian User
Wenn du AAAA-Einträge im DNS hast, mußt du auch IPv6 auf deinem Server aktiviert haben. Entweder alles oder nichts....
 

achnix

New Member
hallo danton,

aber genau das hatte ich doch

All inkl

mail aaaa ipv6
srv1 aaaa ipv6

Hetzner wieder ipv6 aktiviert

dann kommen die besgaten fehler ..

die kommen vom dns eintrag bei all inkl
 
Top