2. IP einrichten

mifa

New Member
Hallo,

benutze zur Zeit einen Server4You dedizierten Server mit OpenSuse 10.3. Ich habe nun eine 2. IP bestellt und diese auch eingerichtet. Ein ifconfig zeigt meiner Meinung nach auch alles korrekt an:

Link encap:Ethernet HWaddr 00:50:8D:BF:F1:XX
inet addr:85.25.140.XX Bcast:85.25.140.XXX Mask:255.255.255.0
inet6 addr: fe80::250:8dff:febf:f1f6/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:352857 errors:0 dropped:0 overruns:0 frame:0
TX packets:69410 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:27583117 (26.3 Mb) TX bytes:37687468 (35.9 Mb)
Interrupt:5

eth0:zusa Link encap:Ethernet HWaddr 00:50:8D:BF:F1:F6
inet addr:85.25.252.XX Bcast:85.25.252.XX Mask:255.255.255.192
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Interrupt:5

Ein "interner" Ping vom Server aus funktioniert natürlich. Von Extern ist die Adresse aber nicht erreichbar.

Tracing route to 85.25.252.XX [85.25.252.XX]...
hop rtt rtt rtt ip address domain name
1 1 0 1 70.84.211.97 61.d3.5446.static.theplanet.com
2 0 0 0 70.87.254.5 5.fe.5746.static.theplanet.com
3 0 0 1 70.85.127.109 po52.dsr02.dllstx3.theplanet.com
4 79 5 0 70.87.253.25 et3-2.ibr04.dllstx3.theplanet.com
5 0 0 0 64.208.170.197 GigabitEthernet7-3.ar2.DAL2.gblx.net
6 Network unreachable

Mache ich irgendwas falsch, oder ist einfach noch kein Routing für diese Adresse vorhanden?
 
E

eicher

Guest
hi mifa,
bist du sicher das das subnetz, bcast und gateway stimmt? weil ich glaub nicht das das subnetz für die ip ein klasse A netz ist.

grüße
eicher
 

mifa

New Member
Hi,

das Thema hat sich erledigt. Die Adresse wurde im Netz des Provider nicht geroutet. Nun funktioniert alles.

Danke.
 
Top