Server Support Forum
Windows 8 Pro, HyperV, externer Switch aktiv, Switch + Host NIC = nicht verbunden

Zurück   Server Support Forum > >


Antwort
 
Themen-Optionen Thema bewerten
  #1  
Alt 28.07.2013, 10:50
derWachert derWachert ist offline
Registered User
 
Registriert seit: 11.2012
Ort: Karlsruhe
Alter: 32
Beiträge: 242
Frage Windows 8 Pro, HyperV, externer Switch aktiv, Switch + Host NIC = nicht verbunden

Ich habe auf einem Windows 8.1 Host in HyperV das folgende Problem.

1 NIC im Host, per DHCP allokiert = alles klappt.

Sobald ich im HyperV einen virtuellen Switch Typ extern anlege (gemeinsames Nutzen aktiv), wird im Host die virtuelle externe NIC erstellt. Allerdings sind dann die Host NIC sowie die virtuelle NIC "nicht verbunden". Es geht also weder seitens des Host noch seitens des virtuellen NIC irgendwas an Verbindungen. Es gibt keine Meldung wie "Kabel nicht gesteckt" sondern lediglich "nicht verbunden". Man kann auch weder den Status (Details) einsehen, noch bringt es was auf statische Konfiguration der IP umzustellen.

Entferne ich den virtuellen Switch, ist ein Neustart notwendig damit meine Host NIC wieder regulär arbeitet und auch per DHCP ihre IP bekommt.

Während dem Szenario ist nicht mal eine VM aktiv oder existent. Ich bin mit meinem Latein am Ende. Jemand eine Idee was das sein kann? Da es auf dem Host bereits lief, vermute ich ggf. ein Problem seitens dem Windows 8.1. Preview Update.

Auf mehreren anderen Windows 8, Windows Server 2012 sowie Windows Server 2012 Hosts konnte ich das Problem bisher nicht nahvollziehen, allerdings ist aktuell kein zweiter Windows 8.1 Host in Betrieb wo ich es testen könnte.
Mit Zitat antworten

  #2  
Alt 28.07.2013, 11:21
derWachert derWachert ist offline
Registered User
 
Registriert seit: 11.2012
Ort: Karlsruhe
Alter: 32
Beiträge: 242
Problem schon gelöst :/ Kaum das man sich an jemanden wendet, findet man es heraus, typisch :P

Die seitens HyperV erstellt Network Bridge (Microsoft Network Adapter Multiplexor Driver) hatte einen Schuss weg. Die Bridge einmal neu angelegt, ging es dann auch wieder.
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
hyper-v, hyperv, netzwerk, windows 8, windows 8.1



Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Switch to LVM - RAID AllOnline Dedizierte Server 3 10.02.2013 21:22
EPC NET 8x IP Power switch breppe Privatmarktplatz 0 25.07.2012 14:38
Günstiger KVM Switch phibo Smalltalk 3 31.08.2010 17:18
SMC Web Switch - Wie ins Webinterface? NacKteOmA Serverhardware 1 06.09.2009 10:00
Bad Pings (S4Y switch?) jerry2 Server Down 10 05.04.2006 18:50


Windows 8 Pro, HyperV, externer Switch aktiv, Switch + Host NIC = nicht verbunden
Windows 8 Pro, HyperV, externer Switch aktiv, Switch + Host NIC = nicht verbunden
Windows 8 Pro, HyperV, externer Switch aktiv, Switch + Host NIC = nicht verbunden Windows 8 Pro, HyperV, externer Switch aktiv, Switch + Host NIC = nicht verbunden
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.