Server Support Forum
Realtek 8169SC und Debian - Probleme bekannt?

Zurück   Server Support Forum > >


Antwort
 
Themen-Optionen Thema bewerten
  #1  
Alt 23.08.2009, 02:18
Benutzerbild von Lord Gurke
Lord Gurke Lord Gurke ist offline
Nur echt mit 32 Zähnen
 
Registriert seit: 05.2008
Ort: Wuppertal
Beiträge: 1.638
Realtek 8169SC und Debian - Probleme bekannt?

Hallo zusammen,

ich habe vor, meinen hoffnungslos veralteten IPCop durch Debian Lenny zu ersetzen. In diesem Zuge sollen auch die "viermarkfünfundneunzich"-Netzwerkkarten durch Gigabit-NICs ausgetauscht werden, habe hier zwei mit dem RTL8169SC-Chipsatz liegen.
Als ich die Testweise in den IPCop eingebaut habe, hat dieser mir völlig unbeeindruckt erzählt, dass er keine Netzwerkkarte sieht.

Naja, der hat auch noch ein 2.4er-Kernel, laut Google soll es mit dem 2.6er aber funktionieren. Google hat aber auch erzählt, dass es zumindest bei onBoard-NICs mit diesem Chipsatz zu Packetloss kommen soll bis der Arzt kommt - wäre für ein System, was mir als Gateway dienen soll denkbar ungeeignet


Aber es ist ja bekanntlich egal, nach welchem Chipsatz ich suche, auf der ersten Seite finde ich immer Treffer, bei denen es eben nicht geht
Deswegen wollte ich mal anfragen, ob irgendwer diesen Chipsatz irgendwo produktiv im Einsatz hat und mir seinen Erfahrungsbericht niederschreiben kann.
Ich kann auch notfalls Fedora oder CentOS anstelle von Debian verwenden, daran soll es nicht scheitern.


Danke schonmal und viele Grüße aus dem Tal
Max

Geändert von Lord Gurke (23.08.2009 um 02:21 Uhr)
Mit Zitat antworten
  #2  
Alt 23.08.2009, 12:53
dev dev ist offline
Registered User
 
Registriert seit: 09.2008
Beiträge: 806
Auf einem meiner Mainboards gab es mit dem RTL8111C auch Packetloss-Probleme, da Debian das falsche Modul dafür einbindet. Ich habe das Modul getauscht, hier ist eine Anleitung: http://amk1.wordpress.com/2009/06/09...-module-issue/

Vielleicht kannst Du die Schritte adaptieren.
Mit Zitat antworten
  #3  
Alt 03.09.2009, 22:46
Benutzerbild von Lord Gurke
Lord Gurke Lord Gurke ist offline
Nur echt mit 32 Zähnen
 
Registriert seit: 05.2008
Ort: Wuppertal
Beiträge: 1.638
Hallo,

sorry, habe erst heute das Gateway auseinandernehmen und wieder zusammensetzen können.
Debian Lenny erkennt die Karten sofort richtig, habe bis jetzt keinen Packetloss feststellen können - vielleicht hat sich da doch was getan
Auf jeden Fall merkt man, dass bei den Netzwerkkarten der CPU-Load nicht mehr auf über 30% hochgeht, wenn man mal etwas mehr Traffic darüberschickt, die CPU langweilt sich jetzt schön im Energiesparmodus

Danke auf jeden Fall für den Link, falls doch noch Probleme auftauchen sollten, werde ich das auf jeden Fall ausprobieren!
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
debian, linux, rtl8169sc

Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme bei der Erstellung eines vServers auf Debian Etch derlym Dedizierte Server 2 10.03.2009 20:46
Probleme nach Debian Upgrade Hellangel Virtuelle Server 5 22.01.2009 13:27
Debian Probleme bandit600 Dedizierte Server 1 18.06.2008 00:24
Probleme mit Debian Etch updates Mythos Linux 2 11.08.2007 18:38
Debian... Probleme mit Emails sneve Virtuelle Server 14 18.12.2004 18:32


Realtek 8169SC und Debian - Probleme bekannt?
Realtek 8169SC und Debian - Probleme bekannt?
Realtek 8169SC und Debian - Probleme bekannt? Realtek 8169SC und Debian - Probleme bekannt?
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.