Server Support Forum
Probleme mit Domains unter Plesk

Zurück   Server Support Forum > >


Antwort
 
Themen-Optionen Thema bewerten
  #1  
Alt 25.10.2018, 13:43
Loci Loci ist offline
Registered User
 
Registriert seit: 01.2017
Beiträge: 29
Probleme mit Domains unter Plesk

Hallo Experten,

ich wollte eine Domain auf Weiterleitung umstellen und habe folgende Meldung erhalten:


Fehler: Unable to execute usermng: usermng: /usr/sbin/setquota execution failed: setquota: Cannot stat() mounted device /dev/vzfs: No such file or directory setquota: Cannot stat() given mountpoint /dev/vzfs: No such file or directory Skipping... setquota: No correct mountpoint specified. setquota: Cannot initialize mountpoint scan. usermng: Unable to set quota for user 'chacha'

Leider kenne ich mich mit VServern usw. nicht gut aus, aber vielleicht kann mir jemand von euch weiterhelfen.

Betriebssystem ‪CentOS Linux 7.5.1804 (Core)‬
Produkt Plesk Onyx
Version 17.8.11 Update #27
VServer bei Strato

Wenn ich in Plesk dann unter der Domain auf Hosting-Einstellungen gehe, bekomme ich folgende Fehlermeldung:
Server Error 500
PleskFatalException
Full path is undefined.


Type PleskFatalException
Message Full path is undefined.
File Webspace.php
Line 394

Geändert von Loci (25.10.2018 um 13:48 Uhr)
Mit Zitat antworten

  #2  
Alt 25.10.2018, 14:43
Benutzerbild von mr_brain
mr_brain mr_brain ist offline
Registered User
 
Registriert seit: 08.2007
Beiträge: 1.587
mr_brain eine Nachricht über ICQ schicken mr_brain eine Nachricht über AIM schicken mr_brain eine Nachricht über MSN schicken mr_brain eine Nachricht über Yahoo! schicken
Dein vServer unterstützt kein Quota. Sieht nach openVZ o.ä. aus. Bitte deinen Anbieter das Second-Level-Quota zu aktivieren.
__________________
goto; // Welcome 2 Inter.Net
Administration, Colocation, DDoS Mitigation, Nameserver & virtuelle Server
Produkte: www.welcome2inter.net/products
Mit Zitat antworten
  #3  
Alt 25.10.2018, 15:28
Loci Loci ist offline
Registered User
 
Registriert seit: 01.2017
Beiträge: 29
Zitat:
Zitat von mr_brain Beitrag anzeigen
Dein vServer unterstützt kein Quota. Sieht nach openVZ o.ä. aus. Bitte deinen Anbieter das Second-Level-Quota zu aktivieren.
Ich habe gerade die Hotline von Strato angerufen und um die Aktivierung gebeten. Leider konnte er mit Second-Level-Quota nichts anfangen, er meinte nur, dass sie keinen Plesk-Support geben. :-(

Jetzt habe ich mich einmal per Mail an den Support gewendet.

Früher lief es mal, ich frage mich, warum es nun diese Probleme gibt.
Mit Zitat antworten
  #4  
Alt 26.10.2018, 10:19
Loci Loci ist offline
Registered User
 
Registriert seit: 01.2017
Beiträge: 29
So, habe folgende Antwort erhalten:

....
vielen Dank für Ihr Schreiben. Gerne werde ich Sie in Ihrem Anliegen unterstützen.

Bitte probieren Sie folgendes aus:
https://support.plesk.com/hc/en-us/a...tings-in-Plesk

Bitte beachten Sie, dass es sich bei den angebotenen STRATO Virtual Servern um Root-Server handelt, bei dem Sie als Administrator die Konfiguration des gesamten Systems übernehmen. Da die STRATO AG keinen Zugriff auf Kundensysteme besitzt, kann eine mögliche Überprüfung Ihrer Konfiguration nicht vorgenommen und aus diesen Gründen auch nicht angeboten werden.
...


Aber irgendwie ist dieser Hinweis nicht problemlösend.
Mit Zitat antworten
  #5  
Alt 26.10.2018, 11:05
greystone greystone ist gerade online
Registered User
 
Registriert seit: 05.2016
Beiträge: 335
In der Antwort ist ein Plesk-Artikel zu Deinem Problem verlinkt, der Hilfe enthält. Hast Du den gelesen?
Mit Zitat antworten
  #6  
Alt 26.10.2018, 12:52
Loci Loci ist offline
Registered User
 
Registriert seit: 01.2017
Beiträge: 29
Zitat:
Zitat von greystone Beitrag anzeigen
In der Antwort ist ein Plesk-Artikel zu Deinem Problem verlinkt, der Hilfe enthält. Hast Du den gelesen?
Ja, habe ich. Ich konnte aber keinen Erfolg erzielen. Vielleicht habe ich es auch falsch gemacht, bin halt kein Profi.
Mit Zitat antworten
  #7  
Alt 29.10.2018, 10:15
raba raba ist offline
Registered User
 
Registriert seit: 09.2018
Beiträge: 21
Ich hatte das gleiche Problem bei der Weiterleitung, habe aber die Weiterleitung nach einigen Nachfragen anders gelöst. Der Service deutete an, dass möglicherweise das Filesystem geändert werden müsste. Ich habe das aber nicht weiterverfolgt.
Mit Zitat antworten
  #8  
Alt 29.10.2018, 11:08
GwenDragon GwenDragon ist offline
Registered User
 
Registriert seit: 12.2008
Ort: Franken
Alter: 59
Beiträge: 3.314
@Loci
Und was hast du probiert?
Welche Fehlermeldungen kommen dann?
__________________
die Gwen, also die Drachin... nix anderscht!
Mit Zitat antworten
  #9  
Alt 29.10.2018, 11:14
GwenDragon GwenDragon ist offline
Registered User
 
Registriert seit: 12.2008
Ort: Franken
Alter: 59
Beiträge: 3.314
@Loci
irgendwo wird wohl dein Dateisyetem nicht korrekt eingebunden nach dem Linux-Start.
Wenn /dev/vzfs nicht vorhanden ist kann sowas helfen: https://serverfault.com/questions/85...ntu-vps/853160
__________________
die Gwen, also die Drachin... nix anderscht!
Mit Zitat antworten
  #10  
Alt 08.11.2018, 18:16
Loci Loci ist offline
Registered User
 
Registriert seit: 01.2017
Beiträge: 29
Zitat:
Zitat von GwenDragon Beitrag anzeigen
@Loci
Und was hast du probiert?
Welche Fehlermeldungen kommen dann?
Nun, ich habe die Domain in ein bestehendes Abonnement aufgenommen und es gab zeitgleich ein Plesk-Update.

Es funktioniert nun alles, aber was nun geholfen hat, weiß ich nicht.
Ich will es jetzt auch nicht testen, bin froh, dass es momentan läuft.
Mit Zitat antworten
Antwort



Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ab 3,00 € - Parallels Plesk Lizenzen Tune up IT Biete 0 19.03.2011 18:54
Plesk Lizenz 10.x / Sitebuilder Version 5 / Installationsservice Tune up IT Biete 0 16.02.2011 22:28
Probleme bei Migration Plesk -> Plesk Dietmar Plesk 3 05.01.2010 22:22
SSL Probleme nach Plesk Migration 9.2 JensP Plesk 1 19.09.2009 20:58
Probleme mit FTP Server (proftp) unter Plesk 8.4 (Suse Linux 10.1...) ottyscom Virtuelle Server 5 02.06.2008 14:42


Probleme mit Domains unter Plesk
Probleme mit Domains unter Plesk
Probleme mit Domains unter Plesk Probleme mit Domains unter Plesk
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.