Server Support Forum
Plesk - Nicht sicher
  #1  
Alt 06.02.2018, 15:09
Hakuna Matata Hakuna Matata ist offline
Registered User
 
Registriert seit: 01.2018
Beiträge: 7
Plesk - Nicht sicher

Hallo zusammen,

ich habe einen Dedicated Webserver mit Plesk Onyx 17.5.3 Update Nr. 40 drauf. Der Server ist ganz frisch, mit quasi nichts drauf (außer Debian und Plesk). Ich benötige den Server, um einige private Domains mit paar E-Mail-Adressen zu hosten. Keine Kundendomains oder Reseller oder ähnliches.

Wenn ich die URL https://195.xxx.xx.xx:8443 aufrufe, dann bekomme ich die Meldung in Chrome, dass die Verbindung nicht sicher ist. Danach logge ich mich in Plesk Adminpanel ein und sehe in der Adressleiste des Browsers vor der URL-Adresse in rot "Nicht sicher" mit Warndreieck.

Meine Frage: soll/muss ich den Plesk irgendwie absichern? Unter Tools & Einstellungen -> SSL/TLS Zertifikate habe ich ein Zertifikat zum Schutz von Plesk ausgewählt, und zwar default certificate aus Serverpool. Das Zertifikat war bereits auf dem Server.

Das hat erstmal nichts gebracht und nicht an "Nicht sicher" geändert. Muss ich noch etwas machen?

Danke,

PS: Ich habe auch die Erweiterung Let's Encrypt installiert, aber es scheinen Domain-Zertifikate zu sein. Oder kann ich damit auch Plesk irgendwie von der Meldung befreien?
Miniaturansicht angehängter Grafiken
Plesk - Nicht sicher-screenshot-195.201.10.80-8443-2018.02.06-15-03-27.png  
Mit Zitat antworten

  #2  
Alt 06.02.2018, 15:22
PHP-Friends PHP-Friends ist offline
verifizierter Anbieter
 
Registriert seit: 08.2014
Ort: Oberhausen
Beiträge: 609
Du kannst unter SSL/TLS-Zertifikate für Plesk auch ein neues Let's Encrypt-Zertifikat erstellen lassen, sodass dann auch die Weboberfläche "sicher" ist.
__________________
PHP-Friends | vollvirtualisierte SSD-Server
PHP-Friends GmbH | Ruhrorter Str. 55a | 46049 Oberhausen
Geschäftsführer Marvin Strauch, Tim Schneider
USt-IdNr. DE 301 459 640
Handelsregister Amtsgericht Duisburg, HRB 28335
E-Mail hi@php-friends.de | Telefon +49 201 857 938 01 | Fax +49 201 857 938 00
Mit Zitat antworten
  #3  
Alt 06.02.2018, 15:23
marce marce ist offline
Registered User
 
Registriert seit: 10.2009
Ort: Dettenhausen
Alter: 43
Beiträge: 1.396
EIn Aufruf mit IP-Adresse wird aus Sicht des Browsers nie sicher sein - https-Zertifikate gehören zwingend zu einer Domain.

Ein Aufruf per IP mit https ist technisch gesehen aber genau so verschlüsselt wie einer über Domain - nur musst Du eben die Vertrauenswürdigkeit des Zertifikates selbst sicherstellen.
Mit Zitat antworten
  #4  
Alt 06.02.2018, 16:38
GwenDragon GwenDragon ist offline
Registered User
 
Registriert seit: 12.2008
Ort: Franken
Alter: 57
Beiträge: 2.999
Das Zertifikat "default certificate" aus dem Serverpool ist ein selbstgenerierter Platzhalter und ungültig.

Du musst für Plesk eines mit Lets Encrypt erstellen.

Außerdem solltest du Plesk über die Hauptdomain aufrufen, dann passt auch das Zertifikat.
__________________
die Gwen, also die Drachin... nix anderscht!
Mit Zitat antworten
  #5  
Alt 07.02.2018, 21:56
Hakuna Matata Hakuna Matata ist offline
Registered User
 
Registriert seit: 01.2018
Beiträge: 7
Danke schön!
Ich habe jetzt Plesk mit Lets Encrypts Zertifikat für die Hauptdomain abgesichert und beim Aufruf des Adminpanels von Plesk über die Hauptdomain und nicht IP wird nun in grün sicher angezeigt.
Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Parallels Plesk 12 steigert den Wert von Webservern News Hosting & Provider 0 18.06.2014 10:49
Parallels veröffentlicht Plesk Panel 11.5 und Web Presence Builder 11.5 News Hosting & Provider 0 26.06.2013 16:23
Parallels veröffentlicht Plesk Panel 10.3 News Hosting & Provider 0 10.08.2011 15:20
Plesk 8.6.0 ist da :) DerFalk Plesk 41 17.08.2008 18:16
Plesk 8.6.0 ist da DerFalk IT Allgemein 0 29.07.2008 08:33


Plesk - Nicht sicher
Plesk - Nicht sicher
Plesk - Nicht sicher Plesk - Nicht sicher
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.