Server Support Forum
Failure notice bei mails an web.de und gmx.net

Zurück   Server Support Forum > >


Antwort
 
Themen-Optionen Thema bewerten
  #1  
Alt 04.01.2018, 13:00
Hakuna Matata Hakuna Matata ist offline
Registered User
 
Registriert seit: 01.2018
Beiträge: 7
Frage Failure notice bei mails an web.de und gmx.net

Guten Tag,

ich suche nach einer Lösung meines Email-Problems.

Ich habe einen älteren Root-Server bei Hetzner mit Plesk 11.5.30. Es sind mehrere Domains drauf, aber keine Kunden. Alles meins. Wenn ich von meiner Hauptdomain (ich@meinedomain.net) Mails verschicke, dann funktioniert alles bis auf die Mails an web.de und gmx.net Adressen.

Hier bekomme ich Tage später eine Fehlermeldung:
Code:
Hi. This is the qmail-send program at meinedomain.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<xxxxx@web.de>:
Sorry, I wasn't able to establish an SMTP connection. (#4.4.1)
I'm not going to try again; this message has been in the queue too long.
Das gleiche passiert bei allen gmx.net Email-Adressen. Kann mir jemand sagen, was ich einstellen/verändern muss, damit die Mails an web.de und gmx.net ausgeliefert werden? Die Mails an diese Adressen von meinem Gmail-Account gehen problemlos durch. Es liegt also definitiv an meinem Server.

Danke und Gruß,
Hakuna

PS: Ich könnte einen Upgrade auf die Plesk-Version 12.5.30 durchführen, traue mich aber nicht, da ich Angst davor habe, dass der Server abstürzt und dann irgendetwas nicht geht. Es sei denn, das würde das Problem lösen.

Geändert von Hakuna Matata (04.01.2018 um 13:03 Uhr)
Mit Zitat antworten

  #2  
Alt 04.01.2018, 13:11
Benutzerbild von d4f
d4f d4f ist offline
Support Guru
 
Registriert seit: 04.2007
Ort: /dev/urandom
Beiträge: 4.324
d4f eine Nachricht über ICQ schicken d4f eine Nachricht über MSN schicken
Es ist keine Softwarekonfiguration auf deinem Server die das Problem direkt verursacht - vielmehr ist deine IP (oder IP Range) von 1&1 blacklisted.
Versuch mal hierüber Kontakt auf zu nehmen und um Delisting zu fragen, deinen Hostnamen, die Server-IP und Fehlermeldung nicht vergessen an zu geben
https://postmaster.web.de/de/kontakt

Wenn du schon dabei bist solltest du über mail-tester kontrollieren ob dein Mailserver selber korrekt konfiguriert ist:
https://www.mail-tester.com/
__________________
Einige Beiträge sind auf meinem Smartphone verfasst. Bitte Tippfehler und Abkürzungen entschuldigen!
Bitte keine ICQ/MSN/Skype Kontaktaufnahmen ohne vorherige persoenliche Absprache.
Mit Zitat antworten
  #3  
Alt 04.01.2018, 13:24
Hakuna Matata Hakuna Matata ist offline
Registered User
 
Registriert seit: 01.2018
Beiträge: 7
Vielen Dank für die schnelle Antwort!

Ich habe jetzt den Test durchgeführt und es sagt:
Code:
[SPF] meinedomain.net gestattet Ihrem Server 178.63.xx.xxx nicht, ich@meinedomaint.net zu nutzen
Das Sender Policy Framework (SPF) ist ein System zur Prüfung von E-Mails. Es erkennt Manipulationen an E-Mail-Adressen, indem die IP-Adresse des Senders überprüft wird.
Es existiert kein SPF-Record. Bitte fügen Sie Ihrem DNS-Zonefile meinedomain.net hinzu:

v=spf1 a mx ip4:178.63.xx.xxx ~all
Sonst bin ich in keiner Blacklist geführt und SpamAssassin mag mich auch

Ich versuche zuerst SPF-Record hinzufügen und wenn es dann immer noch nicht geht, schreibe die 1&1 an wegen Spam-Verdacht an.

Noch mal, vielen Dank!
Mit Zitat antworten
  #4  
Alt 04.01.2018, 14:04
Benutzerbild von d4f
d4f d4f ist offline
Support Guru
 
Registriert seit: 04.2007
Ort: /dev/urandom
Beiträge: 4.324
d4f eine Nachricht über ICQ schicken d4f eine Nachricht über MSN schicken
Ein nicht existierender SPF-Record ist kein Grund zur Blockierung, sondern höchstens eine niedrigere Vertrauensstufe im Spamfilter.

Deine *Verbindung* wird aber von GMX abgelehnt - somit kommt er gar nicht zum Hostnamen, From oder gar SPF-Check. Alle grossen Betreiber haben ihre eigenen Blacklists als Ersatz für oder zusätzlich zu öffentlichen Blacklists.

Hinzu kommt dass viele Provider, bspw Microsoft, kommerzielle Blacklists verwenden welche nicht über Seiten wie DNSBL einsehbar sind.
__________________
Einige Beiträge sind auf meinem Smartphone verfasst. Bitte Tippfehler und Abkürzungen entschuldigen!
Bitte keine ICQ/MSN/Skype Kontaktaufnahmen ohne vorherige persoenliche Absprache.
Mit Zitat antworten
  #5  
Alt 04.01.2018, 14:55
Benutzerbild von Joe User
Joe User Joe User ist offline
Registered User
 
Registriert seit: 11.2008
Ort: Hamburg
Alter: 39
Beiträge: 3.923
Plesk 11.5 ist seit über einem Jahr EoL, entsprechend veraltet wird auch das OS des TE sein.
Da gibt es viele mögliche Ursachen, angefangen bei QMüll, über kaputtes Routing bis hin zu SSLv3...

Auch eine Serverübernahme kommt hier problemlos in Frage, Exploits gibt es für sein System genug...
__________________
PayPal.Me/JoeUserWings for LifeWings for Life World Run
RootForum CommunityFreeBSD Remote InstallationFreeBSD WebHosting System

„If there’s more than one possible outcome of a job or task, and one of those outcomes will result in disaster or an undesirable consequence, then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.
Mit Zitat antworten
  #6  
Alt 04.01.2018, 17:43
Benutzerbild von danton
danton danton ist offline
Registered User
 
Registriert seit: 04.2009
Ort: Ennigerloh
Alter: 44
Beiträge: 2.487
Failure notice bei mails an web.de und gmx.net
Ich würde mal vermuten, dass für die Server-IP kein sinnvoller PTR/Reverse-DNS EIntrag gesetzt wurde. Gab ja schon andere hier im Forum mit diesem Fehlerbild - GMX/Web.de scheint die PTR-Abfrage nicht auf dem SMTP-Server sondern schon vorher in einer Firewall o.ä. zu filtern.
__________________
Event-List - PHP/MySQL-Veranstaltungskalender für die eigene Homepage
Mit Zitat antworten
  #7  
Alt 04.01.2018, 20:17
Hakuna Matata Hakuna Matata ist offline
Registered User
 
Registriert seit: 01.2018
Beiträge: 7
Zitat:
Zitat von d4f Beitrag anzeigen
Ein nicht existierender SPF-Record ist kein Grund zur Blockierung, sondern höchstens eine niedrigere Vertrauensstufe im Spamfilter.

Deine *Verbindung* wird aber von GMX abgelehnt - somit kommt er gar nicht zum Hostnamen, From oder gar SPF-Check. Alle grossen Betreiber haben ihre eigenen Blacklists als Ersatz für oder zusätzlich zu öffentlichen Blacklists.

Hinzu kommt dass viele Provider, bspw Microsoft, kommerzielle Blacklists verwenden welche nicht über Seiten wie DNSBL einsehbar sind.
Ah so, danke für die Erklärung. Ich dachte SPF-Record wäre notwendig, aber wenn es gar nicht erst zur Abfrage kommt, dann muss ich wohl direkt bei web.de oder gmx.net nachfragen.

Zitat:
Zitat von Joe User Beitrag anzeigen
Plesk 11.5 ist seit über einem Jahr EoL, entsprechend veraltet wird auch das OS des TE sein.
Da gibt es viele mögliche Ursachen, angefangen bei QMüll, über kaputtes Routing bis hin zu SSLv3...

Auch eine Serverübernahme kommt hier problemlos in Frage, Exploits gibt es für sein System genug...
Das würde aber nicht erklären, warum es NUR bei web.de und gmx.net nicht funktioniert. An alle anderen Adressen kann ich ja problemlos versenden und empfangen.

Zitat:
Zitat von danton Beitrag anzeigen
Ich würde mal vermuten, dass für die Server-IP kein sinnvoller PTR/Reverse-DNS EIntrag gesetzt wurde. Gab ja schon andere hier im Forum mit diesem Fehlerbild - GMX/Web.de scheint die PTR-Abfrage nicht auf dem SMTP-Server sondern schon vorher in einer Firewall o.ä. zu filtern.
Reverse DNS gibt es tatsächlich nicht. Danke für den Tipp! Habe SMTP mit einem anderen Service überprüft und bekomme die Meldung:
Code:
Reverse DNS does not match SMTP Banner
Das werde ich dann zusätzlich mit SPF-Record hinzufügen. Dann sollte alles von meiner Seite gelöst sein und könnte dann nur Blacklist der beiden Anbieter sein. Aber diese schreiben ich nun an.

Danke nochmal!
Mit Zitat antworten
  #8  
Alt 08.01.2018, 13:27
Hakuna Matata Hakuna Matata ist offline
Registered User
 
Registriert seit: 01.2018
Beiträge: 7
Ich wollte mal kurz den Zwischenstand berichten: SPF und rDNS sind eingetragen und dürfen mittlerweile überall aktuell sein. Der Versand an web.de oder gmx.net geht dennoch nicht.

Unter Kontaktformular schweigt web.de bislang. Vielleicht denken sie, dass ich ein Spamer bin und daher nicht eine Antwort würdig?
Mit Zitat antworten
  #9  
Alt 08.01.2018, 14:53
Benutzerbild von danton
danton danton ist offline
Registered User
 
Registriert seit: 04.2009
Ort: Ennigerloh
Alter: 44
Beiträge: 2.487
Failure notice bei mails an web.de und gmx.net
Zitat:
Zitat von Hakuna Matata Beitrag anzeigen
SPF und rDNS sind eingetragen und dürfen mittlerweile überall aktuell sein.
Sicher? Gerade der Reverse-DNS wird gerne mal an der falschen Stelle gesetzt (im Plesk oder beim Domain-Anbieter), muß aber beim Server-Anbieter gesetzt sein (dort gibt es i.d.R. einen Punkt "Reverse DNS" oder ähnliches im Kundenmenü? Ob der ReverseDNS korrekt gesetzt ist, kannst du auch selber prüfen, indem du einen nslookup auf deine Server-IP machst. Wichtig ist auch, dass es einen korrespondierenden A-Record ist, der den Eintrag wieder zur IP auflöst. Und der ReverseDNS darf nicht innerhalb der Domain des Server-Anbieters liegen, sondern muß irgendwas nach Art von hostname.eigenedomain.de sein.
Wenn du aus deiner Domain und IP kein Geheimnis machst, können wir das auch mal selber prüfen und müssen nicht nur raten.
__________________
Event-List - PHP/MySQL-Veranstaltungskalender für die eigene Homepage
Mit Zitat antworten
  #10  
Alt 09.01.2018, 13:19
Hakuna Matata Hakuna Matata ist offline
Registered User
 
Registriert seit: 01.2018
Beiträge: 7
danton, hat sich jetzt erledigt. Heute morgen die Nachricht von web.de erhalten:

Zitat:
Besteht Ihr Problem noch? Haben Sie Ihren rDNS / PTR-RR geändert?

Aktuell sieht Ihr Eintrag sauber und valide aus:
$ host 178.63.xx.xxx
150.63.xx.xxx.in-addr.arpa domain name pointer meinedomain.net.
Es lag wohl doch an dem rDNS und nicht Blacklist. Ich hatte die Tests mit gmx-Adresse gemacht, da hat es wohl länger gedauert, geht jetzt aber. Wahrscheinlich hatte web.de auch schon funktioniert als ich mein Zwischenbericht hier schrieb, ich war nur durch gmx "geblendet".

Danke für alle!

PS: Auch wenn ich jetzt das Problem habe, dass mehrere Domains auf dem Server liegen, der aber nur eine IP-Adresse hat und dementsprechend nur eine rDNS im Hetzner Robot eingetragen werden kann... Ist aber jetzt ein anderes Problem und hat nichts mit Anfangsthema zu tun.
Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Server wird attakiert und als Spammer missbraucht BlaXioN Security 9 04.11.2014 20:29
php5-fcgi 500-Problem (premature end of header) als mod-php5 läuft alles! rico3000 Webserver 29 20.05.2012 11:47
500 Internal Server Error Ephram Plesk 2 11.05.2010 08:34
Plesk 9.2.1 Internal Server Error 500 keshan92 Plesk 7 24.02.2010 16:46
Bruteforce Attacke seit 36 Stunden... Armin Security 9 19.08.2008 11:02


Failure notice bei mails an web.de und gmx.net
Failure notice bei mails an web.de und gmx.net
Failure notice bei mails an web.de und gmx.net Failure notice bei mails an web.de und gmx.net
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.