Server Support Forum
Aufruf https funktioniert nicht mehr.

Zurück   Server Support Forum > >


Antwort
 
Themen-Optionen Thema bewerten
  #1  
Alt 13.08.2015, 13:59
djimno djimno ist offline
Registered User
 
Registriert seit: 08.2015
Beiträge: 6
Frage Aufruf https funktioniert nicht mehr.

Liebe Forumnutzer,

ich habe ein Problem und weiß leider kein Rat mehr.

Ich besitze einen privaten D-Server von Strato mit Plesk 12 auf Ubuntu-Server. Vor etwa einen Monat habe ich mein Ubuntu 12.04 LTS auf Ubuntu 14.04 upgegradet. Im Anschluss funktionierte alles wunderbar. Seit etwa einer Woche habe ich jedoch das Problem, dass ich meine Seite über https nicht mehr erreichen kann. die 80ger Verbindung funktioniert einwandfrei, 443ger gar nicht. Firefox zum Beispiel liefert :"Fehler: Gesicherte Verbindung fehlgeschlagen"

Ich habe bereits ein neues Zertifikat erstellt und der Domain zugeordnet. Auch das funktioniert nicht. Wenn ich mir die conf-Datei der Seite anschaue, dann wird auch ein neues Zertifikat verknüpft. Habe mal spasseshalber die server.conf in /etc/nginx/plesk.conf.d/ durch die alte ersetzt, dann funktioniert zwar SSL, jedoch bekomme ich dann einen 502 nginx Fehler.

Kann vielleicht jemand helfen? Möchte gerne eine Neuinstallation nach Möglichkeit vermeiden.

Vielen Dank

Gruß Martin
Mit Zitat antworten

  #2  
Alt 13.08.2015, 14:37
d3p d3p ist offline
Registered User
 
Registriert seit: 03.2010
Beiträge: 521
Zitat:
Zitat von djimno Beitrag anzeigen
Habe mal spasseshalber die server.conf in /etc/nginx/plesk.conf.d/ durch die alte ersetzt, dann funktioniert zwar SSL, jedoch bekomme ich dann einen 502 nginx Fehler.
Worin unterscheiden sich die Configs denn?
Hast du mal in das error.log geschaut, wenn der 502er auftritt?

Mehr Infos.
Mit Zitat antworten
  #3  
Alt 13.08.2015, 14:41
djimno djimno ist offline
Registered User
 
Registriert seit: 08.2015
Beiträge: 6
Die Configs unterscheiden sich um die ssl_certificate Angaben. Jedoch sind diese auch in anderen config-Dateien vorhanden. Ich kann gerne hier die Sachen Posten, wenn ich weiß, welche Logs.

Edit:
Welche Error_log, die von der Seite? Oder vom Server?

Geändert von djimno (13.08.2015 um 14:55 Uhr)
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
https, ssl


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
wieso funktioniert http://xxx.xx:443/ nicht? - nur https geht stefkey Virtuelle Server 5 13.09.2012 12:54
Aufruf von SubDomains nicht mehr möglich Ringkeeper Plesk 5 01.04.2009 15:14
Logrotate funktioniert nicht mehr. King-S Webmin 10 23.12.2008 17:28
Postfix startet nicht mehr, da "cd $(...)" nicht mehr funktioniert ajordan Mail 7 31.01.2007 10:11
Plesklogin per https nicht mehr möglich ostrohschein Plesk 2 05.07.2006 15:23


Aufruf https funktioniert nicht mehr.
Aufruf https funktioniert nicht mehr.
Aufruf https funktioniert nicht mehr. Aufruf https funktioniert nicht mehr.
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.