Server Support Forum


Zurück   Server Support Forum > >


Antwort
 
Themen-Optionen Thema bewerten
  #1  
Alt 17.11.2014, 09:14
GwenDragon GwenDragon ist offline
Registered User
 
Registriert seit: 12.2008
Ort: Franken
Alter: 57
Beiträge: 2.970
Plesk 12.5: Wordpress installiert nicht bei starken Passwörtern

Mit Plesk 12.5 auf Debian 7.7 können Kunden kein Wordpress installieren, wenn in den Sicherheitsrichtlinien Passwörter auf Sehr Stark gestellt sind.
Dann kommt die Meldung, dass die Passwörter nicht komplex/stark genug sind.
Selbst das mit Plesk generierte wird dabei abgewiesen.

Die Sicherheitsrichtlinie bei Passwörtern auf Stark (min. 8 Zeichen) herunter zu stufen löst zwar das Installationspropblem, ist aber aus Gründen der Sicherheit zu verneinen.

Hat das jemand auch oder eine Lösung?

Crosspost: http://forum.sp.parallels.com/thread...policy.328056/

PS: Ich habe das auch hier in Deutsch gepostet, falls mal noch jemand das Problem hat.
__________________
die Gwen, also die Drachin... nix anderscht!

Geändert von GwenDragon (17.11.2014 um 09:18 Uhr)
Mit Zitat antworten

  #2  
Alt 17.11.2014, 10:10
[netcup] Felix [netcup] Felix ist offline
verifizierter Anbieter
 
Registriert seit: 06.2009
Beiträge: 265
Guten Morgen,


ich denke da kann nur Parallels selbst in Form eines Bugfixes helfen.


VG Felix
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
12.5, komplex/stark, passwörter, plesk, wordpress


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Plesk 11.5.30 Patch 30 installiert oder doch nicht? lordz86 Plesk 0 24.01.2014 16:38
Plesk behauptet, PHP ist nicht installiert. Perry_Rhodan Plesk 12 20.04.2010 08:37
nach Plesk Update Fehler - Fragen zu Passwörtern vampsm Plesk 6 25.08.2009 15:09
Nach Neuanlegen einer Domain (Plesk) geht Emai nicht mehr Spadyke 1 Woche installiert ah-tonius Mail 5 20.04.2009 07:47
Hilfe ich weis nicht wie man Plesk für Linux Suse Installiert ?? Streuner Plesk 4 22.12.2007 17:27





Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.