Server Support Forum
Postgrey

Zurück   Server Support Forum > >


Antwort
 
Themen-Optionen Thema bewerten
  #31  
Alt 30.06.2008, 13:21
Benutzerbild von Klaus-DK
Klaus-DK Klaus-DK ist offline
Opteron Server
 
Registriert seit: 06.2008
Ort: Duisburg
Alter: 55
Beiträge: 192
Klaus-DK eine Nachricht über MSN schicken
Ich habe den fehler gefunden:
Code:
In der Anleitung von huschi stand:
#erster Installlationsschritt
make install
#Konfiguration anpassen:
edit /usr/local/etc/qsheff/qsheff.conf
# in der Zeile von VIRUS_PROG den Pfad anpassen:
# VIRUS_PROG = "/usr/bin/clamdscan –-quiet"
In der /usr/bin/ gibt es clamdscan nicht sonder nur clamscan
Code:
VIRUS_PROG = "/usr/bin/clamdscan –-quiet   >>> nicht korrekt
VIRUS_PROG = "/usr/bin/clamscan –-quiet   >>> so eingestellt.
Nun klappt der mail Versand wieder.

Eigenschaften der Mail:
Code:
X-Spam-Checker-Version: SpamAssassin 3.2.3 (2007-08-08) on
    server01.kiewitt-online.de
X-Spam-Level: **
X-Spam-Status: No, score=2.9 required=7.0 tests=HTML_MESSAGE,TVD_SPACE_RATIO
    autolearn=no version=3.2.3
Received: (qmail 4283 invoked from network); 30 Jun 2008 13:12:52 +0200
X-Mail-Scanner: Scanned by qSheff 1.0-r4 (qSheff - Opensource Antivirus & Antispam and content filter solution for qmail)
Received: from wa-out-1112.google.com (209.85.146.178)
  by static.215.185.47.78.clients.your-server.de with SMTP; 30 Jun 2008 13:12:35 +0200
gehe nun davon aus, daß nun die mails über clamav laufen???

--

Klaus

Geändert von Thorsten (01.07.2008 um 06:45 Uhr) Grund: Code Tags gesetzt.
Mit Zitat antworten

Antwort

Lesezeichen

Stichworte
64bit, clamav, daemontools, debian, greylisting, installation, plesk, qsheff


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Postgrey installation - BerkleyDB schlägt fehl Centro Sonstige Serverdienste 1 16.02.2008 15:51
Postgrey Fehler IO::Multiplex kema Mail 2 17.12.2007 17:41
Postgrey nur selektiv CoolMoe Mail 1 23.10.2007 21:05
Postfix & Postgrey (SuSE 9.3) voroe Mail 4 28.05.2007 15:52
Postgrey auf mehreren Servern / Backupservern Phill Mail 11 19.05.2007 13:52


Postgrey
Postgrey
Postgrey Postgrey
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.