Server Support Forum


Zurück   Server Support Forum > >


Antwort
 
Themen-Optionen Thema bewerten
  #1  
Alt 20.06.2016, 16:01
Rukola Rukola ist offline
Registered User
 
Registriert seit: 01.2014
Beiträge: 58
PPA nutzen für Apache , PHP & MySQL ...sinnvoll ?

System: VServer Ubuntu LTS 14.04.4

Ich möchte mir einen weiteren Server einrichten und hätte gerne direkt 16.04 eingesetzt, was aber derzeit noch nicht von meinem Hoster angeboten wird. Nun überlege ich PPAs zu verwenden, um neuere Versionen nutzen zu können.

Es geht dabei um folgende:

Apache, PHP & MySQL -> https://launchpad.net/~ondrej

Wäre das sinnvoll und besonders wie sicher ist so etwas, oder lieber bis z.B. Anfang nächstes Jahr warten um dann auf 16.04 umzusteigen. Also derzeit weiter die Standardpackete nutzen, die 14.04 mitbringt ?

Mir geht es im Prinzip um die Frage, ob solche Quellen (aus euer Erfahrung) sicher sind weil ja Fremdquelle. Würde es auch einen Sicherheitsgewinn bringen so Softwareversionen zu nutzen, die die jetzige Standard-Repos nicht mitbringen ?

Derzeit sind als Standardpackete installiert: Apache 2.4.7 & PHP 5.5.9
Mit Zitat antworten

  #2  
Alt 15.03.2017, 03:23
ServerSide ServerSide ist offline
Registered User
 
Registriert seit: 06.2016
Beiträge: 40
Macht keinen Sinn.
Was erhoffst Du Dir denn davon?
Mit Zitat antworten
  #3  
Alt 15.03.2017, 14:34
rolapp rolapp ist offline
Fan vom SSF
 
Registriert seit: 07.2011
Ort: Erlensee, Hessen
Beiträge: 665
Deine Antwort macht keinen Sinn.
Hast du mal auf das Datum geschaut.
__________________
Gruß
Steffen
Mit Zitat antworten
  #4  
Alt 16.03.2017, 00:11
ServerSide ServerSide ist offline
Registered User
 
Registriert seit: 06.2016
Beiträge: 40
Ja klar habe ich das, aber vielleicht gibt es ja andere Leute die sich dafür ebenfalls interessieren.
Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Apache + PHP, Browser bleibt gelegentlich weiß Tyri Webserver 12 19.11.2011 01:55
Suse 11 + Apache + PHP ! PHP läuft nicht :( cobrastyle Webserver 16 20.01.2011 18:20
[DEBIAN 4 ETCH] Plesk 8.4.0 | PHP - Apache - MySQL updaten Aquafresh Webserver 6 20.05.2008 20:20
Log file, was ist falsch konfiguriert? flug Webserver 8 27.11.2007 15:29
RH7.3 -> PHP updaten madmat Virtuelle Server 21 11.01.2004 18:19





Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.