Server Support Forum
SteamCMD & Windows Server 2016

Zurück   Server Support Forum > >


Antwort
 
Themen-Optionen Thema bewerten
  #1  
Alt 05.12.2017, 18:28
Benutzerbild von Wolfseye
Wolfseye Wolfseye ist offline
Registered User
 
Registriert seit: 04.2006
Alter: 45
Beiträge: 12
Wolfseye eine Nachricht über MSN schicken
Frage SteamCMD & Windows Server 2016

Hatte bisher einige Zeit ein paar Gameserver (SteamCMD) auf meinem heimischen PC gehostet. Nun nach langer Zeit mal wieder nen Rootserver bei Hetzner, mit Windows Server 2016 geholt.

Aber irgendwie laufen die .bat Scripte, also die die den Server starten (und bei W10 einwandfrei funktionieren), nicht auf dem Server. Klickt man die Datei an, passiert einfach garnichts.

Was kann das sein ? Lassen sich .bat Scripte nicht auf WS2016 so ohne weiteres ausführen ?

Mfg

Wolf
Mit Zitat antworten

  #2  
Alt 05.12.2017, 18:33
greystone greystone ist offline
Registered User
 
Registriert seit: 05.2016
Beiträge: 256
Was passiert, wenn Du die .bat - Datei in einem CMD-Fenster ausführst?
Mit Zitat antworten
  #3  
Alt 05.12.2017, 18:52
Benutzerbild von Wolfseye
Wolfseye Wolfseye ist offline
Registered User
 
Registriert seit: 04.2006
Alter: 45
Beiträge: 12
Wolfseye eine Nachricht über MSN schicken
Das ist komisch, es öffnet sich nur der reine Text Inhalt der .bat datei im CMD, wenn ich die per CMD starte.

Der Inhalt der .bat ist folgender.

Code:
start srcds.exe -usercon +maxplayers 40 +sv_consistency 0 +sv_pure 0 +map "station_night hunt" -workshop +sv_lan 0 -port 27030
Mein letzer Root war noch mit WS2012, und da hatte ich nie das Problem.
Mit Zitat antworten
  #4  
Alt 06.12.2017, 12:14
Benutzerbild von Wolfseye
Wolfseye Wolfseye ist offline
Registered User
 
Registriert seit: 04.2006
Alter: 45
Beiträge: 12
Wolfseye eine Nachricht über MSN schicken
Ok, Problem gefunden.

Ich habe noch VCDRedist 2010 (x86) & VCDRedist 2013 (x86 & x64) installiert, jemand auf Steam gab mir da einen Hinweis das noch auszuprobieren.

Die VCDRedist 2010 (64bit) hatte ich schon vorher installiert, mit der allein gings nicht.
Danach ging es endlich.

Trotzdem möchte ich allen hier danken, die helfen wollten.

Gruß

Wolf
Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[HowTo] PHP5 installieren server4downs FAQs & Anleitungen 214 19.01.2010 20:13
Plesk auf 64 bit Windows Server 2008 Standard NetJump Dedizierte Windows Server 1 10.11.2008 19:44
Stark ansteigende Zahl von Angriffen auf php-Forum blob Webserver 7 19.01.2008 18:04
Confixx 3.x Apache Reload Problem oliver-siewert Confixx 0 30.07.2007 01:27
VirtualHost wurmi Virtuelle Server 7 01.10.2003 23:20


SteamCMD & Windows Server 2016
SteamCMD & Windows Server 2016
SteamCMD & Windows Server 2016 SteamCMD & Windows Server 2016
Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.