Einzelnen Beitrag anzeigen
 
Alt 03.09.2017, 14:11
Benutzerbild von danton
danton danton ist offline
Registered User
 
Registriert seit: 04.2009
Ort: Ennigerloh
Alter: 44
Beiträge: 2.440
Das Paket heisst php-ssh2 und ist bei Ubuntu in den Universe-Repositories zu finden. Brauchst du aber eigentlich nur, wenn du auch SSH-Verbindungen von PHP aufbauen lassen willst - ansonsten die ssh2.so einfach aus der php.ini entfernen bzw. die zugehörige Verknüpfung zur ssh2.ini aus dem conf.d Ordner entfernen - dann verschwindet auch die Warnung.
__________________
Event-List - PHP/MySQL-Veranstaltungskalender für die eigene Homepage
Mit Zitat antworten