Einzelnen Beitrag anzeigen
 
Alt 09.04.2017, 12:47
hanssonny hanssonny ist offline
Registered User
 
Registriert seit: 06.2012
Beiträge: 20
Code:
Apr  9 12:47:06.494 [15610] dbg: logger: adding facilities: all
Apr  9 12:47:06.494 [15610] dbg: logger: logging level is DBG
Apr  9 12:47:06.494 [15610] dbg: generic: SpamAssassin version 3.4.0
Apr  9 12:47:06.494 [15610] dbg: generic: Perl 5.018002, PREFIX=/usr, DEF_RULES_DIR=/usr/share/spamassassin, LOCAL_RULES_DIR=/etc/spamassassin, LOCAL_STATE_DIR=/var/lib/spamassassin
Apr  9 12:47:06.494 [15610] dbg: config: timing enabled
Apr  9 12:47:06.494 [15610] dbg: config: score set 0 chosen.
Apr  9 12:47:06.497 [15610] dbg: generic: sa-update version svn1475932
Apr  9 12:47:06.497 [15610] dbg: generic: using update directory: /var/lib/spamassassin/3.004000
Apr  9 12:47:06.550 [15610] dbg: diag: perl platform: 5.018002 linux
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: Digest::SHA, version 5.84_01
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: HTML::Parser, version 3.71
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: Net::DNS, version 0.68
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: NetAddr::IP, version 4.071
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: Time::HiRes, version 1.9725
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: Archive::Tar, version 1.90
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: IO::Zlib, version 1.10
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module not installed: Digest::SHA1 ('require' failed)
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: MIME::Base64, version 3.13
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: DB_File, version 1.827
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: Net::SMTP, version 2.31
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: Mail::SPF, version v2.009
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module not installed: Geo::IP ('require' failed)
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module not installed: Razor2::Client::Agent ('require' failed)
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module not installed: IO::Socket::IP ('require' failed)
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: IO::Socket::INET6, version 2.71
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: IO::Socket::SSL, version 1.965
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: Compress::Zlib, version 2.06
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module not installed: Mail::DKIM ('require' failed)
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: DBI, version 1.63
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: Getopt::Long, version 2.39
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: LWP::UserAgent, version 6.05
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module installed: HTTP::Date, version 6.02
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module not installed: Encode::Detect ('require' failed)
Apr  9 12:47:06.550 [15610] dbg: diag: [...] module not installed: Net::Patricia ('require' failed)
Apr  9 12:47:06.550 [15610] dbg: gpg: Searching for 'gpg'
Apr  9 12:47:06.550 [15610] dbg: util: current PATH is: /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games
Apr  9 12:47:06.550 [15610] dbg: util: executable for gpg was found at /usr/bin/gpg
Apr  9 12:47:06.551 [15610] dbg: gpg: found /usr/bin/gpg
Apr  9 12:47:06.551 [15610] dbg: gpg: release trusted key id list: 5E541DC959CB8BAC7C78DFDC4056A61A5244EC45 0C2B1D7175B852C64B3CDC716C55397824F434CE
Apr  9 12:47:06.551 [15610] dbg: channel: attempting channel updates.spamassassin.org
Apr  9 12:47:06.551 [15610] dbg: channel: using existing directory /var/lib/spamassassin/3.004000/updates_spamassassin_org
Apr  9 12:47:06.551 [15610] dbg: channel: channel cf file /var/lib/spamassassin/3.004000/updates_spamassassin_org.cf
Apr  9 12:47:06.551 [15610] dbg: channel: channel pre file /var/lib/spamassassin/3.004000/updates_spamassassin_org.pre
Apr  9 12:47:06.551 [15610] dbg: channel: metadata version = 1786853, from file /var/lib/spamassassin/3.004000/updates_spamassassin_org.cf
Apr  9 12:47:06.565 [15610] dbg: dns: 0.4.3.updates.spamassassin.org => 1786640, parsed as 1786640
Apr  9 12:47:06.565 [15610] dbg: channel: current version is 1786853, new version is 1786640, skipping channel
Apr  9 12:47:06.565 [15610] dbg: diag: updates complete, exiting with code 1

Welche Module fehlen denn?
Mit Zitat antworten