Server Support Forum
Anzeige:


Zurück   Server Support Forum > Server > Serverhardware


Antwort
 
LinkBack Themen-Optionen Thema bewerten
  #1  
Alt 17.09.2008, 15:22
Benutzerbild von Mordor
Registered User
 
Registriert seit: 01.2007
Ort: München
Alter: 34
Beiträge: 2.708
Neuer RAM wird auf Debian nicht erkannt

Hallo
Ich hab heute den alten 512MB Riegel aus meinem kleinen Versuchsserver rausgepackt und zwei neue Riegel (je 1GB) reingesteckt. Nur erkennt das System anscheinend nur einen davon.

free zeigt mir folgendes an:
Code:
             total       used       free     shared    buffers     cached
Mem:        905832     119808     786024          0       6612      74428
-/+ buffers/cache:      38768     867064
Swap:      1502036          0    1502036
Da fehlt ja definitiv ein GB.

Ich war heute den ganzen Tag bei Google unterwegs, konnte aber keine vernünftige Lösung finden.

Wichtige Daten:
Debian Etch 32 bit (modifizierter open-vz-Kernel)
Bootloader Grub

Danke schon mal für die Hilfe

Gruß Mordor
__________________
01 + 10 = 3 Schön langsam kapier ich das mit den Zahlen!!!
Mit Zitat antworten

  #2  
Alt 17.09.2008, 15:33
Benutzerbild von LinuxAdmin
Moderator
 
Registriert seit: 07.2007
Ort: Basel
Beiträge: 3.606
Blog-Einträge: 1

Nimm die Riegel noch mal raus und setze sie neu ein -- achte darauf, dass sie beide richtig einrasten (das tun sie nicht immer automatisch...).
Der gesamte Speicher muss auch im BIOS angezeigt werden.
Mit Zitat antworten
  #3  
Alt 17.09.2008, 16:21
Registered User
 
Registriert seit: 05.2007
Beiträge: 347

Ich hatte bei einigen OpenVZ Kernelversionen auch das Problem das der Ram teilweise nicht erkannt wird. Am besten einfach mal einen Standartkernel von Etch probieren. Ansonsten läuft unter Ubuntu dieser Kernel sehr gut. Der sollte bei Etch auch in ähnlicher Version vorhanden sein.
Code:
2.6.18-ovz-028stab053.5-enterprise
Mit Zitat antworten
  #4  
Alt 17.09.2008, 20:28
Registered User
 
Registriert seit: 11.2006
Beiträge: 3.467

Schau mal, ob es den OpenVZ-Kernel auch mit dem Zusatz bigmem gibt.
Mit Zitat antworten
  #5  
Alt 05.10.2008, 17:44
Benutzerbild von Mordor
Registered User
 
Registriert seit: 01.2007
Ort: München
Alter: 34
Beiträge: 2.708

Sorry, dass ich mich auf den Thread erst jetzt melde, aber die Zeit war in letzter Zeit ein bischen Knapp um nen neuen Kernel einzubinden, und um sich mit eventuellen Problemen rumzuschlagen.

Ich hab jetzt mal den Bigmem-Kernel eingebunden, und siehe da, es funktioniert. Wobei mich das ja ein bischen wundert, da der andere kernel ja eigentlich bis 4GB Ram funktionieren sollte.

Danke für die Hilfe

Gruß Mordor
__________________
01 + 10 = 3 Schön langsam kapier ich das mit den Zahlen!!!
Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks sind aus
Pingbacks sind aus
Refbacks sind aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Wichtigste Parameter für phpBB2 auf vServer mit wenig RAM toxic76 Virtuelle Server 1 21.12.2007 10:00
Root mit wenig Ram hängt sich auf samy-delux Dedizierte Server 2 16.12.2007 21:29
HOWTO Debian auf vServer installieren DanielD FAQs & Anleitungen 85 20.11.2007 16:18
Confixx auf Debian Etch -> scponly / sftp Probleme Andre.Ho Confixx 0 22.04.2007 16:05
Welches Betriebssystem nach Debian auf meinem vServer? holeshoot Virtuelle Server 9 06.02.2007 19:49





Powered by vBulletin® Version 3.8.8 (Deutsch)
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.