Server Support Forum
Anzeige:


Zurück   Server Support Forum > >


Antwort
 
Themen-Optionen Thema bewerten
  #1  
Alt 15.02.2016, 13:00
hansel hansel ist offline
Registered User
 
Registriert seit: 02.2016
Beiträge: 10
Kontrolloberfläche nicht mehr erreichbar

Tachchen!
Auf meinem server mit plesk 12.5 hab ich mongodb installiert und danach adminmongo.

Jetzt komme ich nicht mehr rauf auf plesk, die Seite wird aufgerufen mit http://server.domain.com:8443 - doch es erscheint die Fehlermeldung: "403 Forbidden - nginx"

Ich bin mir nicht sicher ob es durch die Installation von adminmongo gui geschehen ist, doch das ist zu vermuten. Vorhin gings nämlich noch.

nachtrag
Jetzt habe ich es gefunden. Um adminmongo zu installieren brauchte ich npm. Bei der Installation wurden Files von Plesk gelöscht. Weiß jemand einen Rat wie ich das wieder i.o. bringe?

Code:
Die folgenden Pakete werden ENTFERNT:
  plesk-completion plesk-core plesk-dovecot plesk-dovecot-imap-driver
  plesk-l10n plesk-mail-pc-driver plesk-management-node
  plesk-service-node-utilities plesk-web-hosting pp-sitebuilder psa-firewall
  psa-locale-base-en-us psa-mail-driver-common psa-php5-configurator
  psa-phpmyadmin psa-phppgadmin psa-proftpd psa-updates psa-vhost psa-vpn
  psa-zendframework wpb-core wpb-headers

Geändert von hansel (15.02.2016 um 13:09 Uhr)
Mit Zitat antworten

  #2  
Alt 15.02.2016, 13:19
Orebor Orebor ist offline
Registered User
 
Registriert seit: 12.2014
Beiträge: 320
Du hast prinzipiell zwei sehr einfache Möglichkeiten:
1) Verwende den Installer, bzw. das Repairtool von Plesk nochmals
2) Spiele ein aktuelles Backup ein
Mit Zitat antworten
  #3  
Alt 15.02.2016, 13:22
Benutzerbild von reccon
reccon reccon ist offline
Registered User
 
Registriert seit: 12.2015
Alter: 37
Beiträge: 92
reccon eine Nachricht über Skype™ schicken
Probier mal
plesk repair all -n

Weiß aber nicht ob das noch hilft bei den ganzen Paketen, die du gelöscht hast.
Mit Zitat antworten
  #4  
Alt 15.02.2016, 13:31
hansel hansel ist offline
Registered User
 
Registriert seit: 02.2016
Beiträge: 10
Code:
plesk repair all -n
-bash: plesk: command not found
Mit Zitat antworten
  #5  
Alt 15.02.2016, 13:51
GwenDragon GwenDragon ist offline
Registered User
 
Registriert seit: 12.2008
Ort: Franken
Alter: 56
Beiträge: 2.407
cd /tmp
wget http://autoinstall.plesk.com/plesk-installer
chmod +x plesk-installer
./plesk-installer


Hoffentlich.
__________________
die Gwen, also die Drachin... nix anderscht!
Mit Zitat antworten
  #6  
Alt 15.02.2016, 14:01
hansel hansel ist offline
Registered User
 
Registriert seit: 02.2016
Beiträge: 10
Komplette Neuinstallation also?
Mit Zitat antworten
  #7  
Alt 15.02.2016, 15:15
GwenDragon GwenDragon ist offline
Registered User
 
Registriert seit: 12.2008
Ort: Franken
Alter: 56
Beiträge: 2.407
Nachdem du ja Plesks Pakete gelöscht hast, bleibt dir nix andres übrig als Plesk neu zu installieren.
__________________
die Gwen, also die Drachin... nix anderscht!
Mit Zitat antworten
  #8  
Alt 15.02.2016, 15:51
Milchbroetchen Milchbroetchen ist offline
Registered User
 
Registriert seit: 02.2012
Beiträge: 320
Ich persönlich würde dir empfehlen Server neu aufsetzen und dann ISPConfig drauf.
Mit Zitat antworten
  #9  
Alt 15.02.2016, 17:06
hansel hansel ist offline
Registered User
 
Registriert seit: 02.2016
Beiträge: 10
Ich muss ehrlich sagen - es war zwar mein Fehler - aber es kommt mir nicht in den Kopf wie npm - was eigentlich damit nichts zu schaffen hat - Teile von Plesk entfernen wollte.
Mit Zitat antworten
  #10  
Alt 18.04.2016, 19:07
johanneshahn johanneshahn ist offline
Registered User
 
Registriert seit: 04.2016
Beiträge: 1
Ohne komplette Neuinstallation

Hallo,
wir hatten das selbe Problem, das bei einer Installation von npm die Packete von Plesk deinstalliert werden. Der Kollege hatte aus versehen den Befehl abgefeuert.

Wir habe den Server nicht komplett neu aufgesetzt. Mit dem autoinstaller von Plesk (Plesk 12.5) "/opt/psa/admin/sbin/autoinstaller" lässt sich der kleine Faux*pas beheben.

Einfach den Installations Schritten folgende und dann bei den Packeten Nr. 1 Plesk wieder auswählen.

Zusätzlich mussten wir nochmal den "Courier" in Plesk neu installieren.
Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Webseite mit www. nicht erreichbar - ohne jedoch schon? frundaa DNS 5 13.11.2015 13:09
Hilfe! Hosteurope Server und Webseiten nicht mehr erreichbar ohnemich Dedizierte Server 22 10.04.2014 22:43
Server Timeout per http. Alle anderen Dienste erreichbar sven2013 Dedizierte Server 4 10.02.2014 19:44
Domain unter mehreren Ecken erreichbar aphrodite2008 DNS 1 18.10.2008 13:08
Server4You vServer seit 3 Tagen nicht erreichbar ! skiros Server Down 33 26.01.2006 17:50





Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.