Server Support Forum
Anzeige:


Zurück   Server Support Forum > Serverdienste > Gameserver


Antwort
 
LinkBack Themen-Optionen Thema bewerten
  #1  
Alt 04.04.2009, 15:45
Benutzerbild von C93
C93 C93 ist offline
Registered User
 
Registriert seit: 01.2005
Ort: Mühlhausen(Thür.)/Frankfurt am Main
Alter: 23
Beiträge: 817
C93 eine Nachricht über ICQ schicken
Installationsproblem

Moin,

habe mich entschlossen nach langer Zeit mal wieder ein CS Server aufzusetzen. Bloss ich habe einen Fehler Halte mich strick nach der Anleitung von Counter-Strike.de Server Sektion - CS 1.6 LINUX-Server

Und wenn ich diesen Befehl eingebe
Code:
./steam -command update -game cstrike -dir /home/jwm/hlds
kommt diese Meldung
Code:
 Cannot open output file '/home/user1/hlds/InstallRecord.blob'
Ich weiss grad nicht weiter

Mfg
Mit Zitat antworten

  #2  
Alt 04.04.2009, 16:14
Benutzerbild von pfreak
Registered User
 
Registriert seit: 06.2007
Ort: Bremen
Alter: 26
Beiträge: 50
pfreak eine Nachricht über ICQ schicken

irgendwie kommt mir das ein bischen komisch vor. im Installation befehl hast du

Code:
./steam -command update -game cstrike -dir /home/jwm/hlds
und in der fehler meldung hast du das stehen


Code:
Cannot open output file '/home/user1/hlds/InstallRecord.blob'
aslo irgendwas ist da falsch gelaufen. versuch mal die InstallRecord.blob zu löschen.
Mit Zitat antworten
  #3  
Alt 04.04.2009, 16:33
Benutzerbild von C93
C93 C93 ist offline
Registered User
 
Registriert seit: 01.2005
Ort: Mühlhausen(Thür.)/Frankfurt am Main
Alter: 23
Beiträge: 817
C93 eine Nachricht über ICQ schicken

Jja das war nur der Orginal Befehl ^^ , ich werd die datei mal löschen.

ps: glaube es funzt habe die falsche Dateipfad angegeben.

Geändert von C93 (04.04.2009 um 16:41 Uhr)
Mit Zitat antworten
  #4  
Alt 04.04.2009, 16:57
Benutzerbild von C93
C93 C93 ist offline
Registered User
 
Registriert seit: 01.2005
Ort: Mühlhausen(Thür.)/Frankfurt am Main
Alter: 23
Beiträge: 817
C93 eine Nachricht über ICQ schicken

sorry für Doppelpost,

Problem Nummer 1 behoben, er hat das HLDS Tool erfolgreich installiert, jetzt wollte ich ihn starten mit
Code:
./hlds_run -game cstrike +maxplayers 12 +map de_dust
Aber jetzt sagt er mir das das HLDS verzeichnis nicht exestiert
Mit Zitat antworten
  #5  
Alt 05.04.2009, 18:11
Registered User
 
Registriert seit: 07.2008
Ort: Stralsund
Alter: 28
Beiträge: 91

Poste mal die ausgabe von ls -la
Mit Zitat antworten
  #6  
Alt 07.04.2009, 19:57
Benutzerbild von C93
C93 C93 ist offline
Registered User
 
Registriert seit: 01.2005
Ort: Mühlhausen(Thür.)/Frankfurt am Main
Alter: 23
Beiträge: 817
C93 eine Nachricht über ICQ schicken

Also mittlerweile ist das Problem behoben, aber alle gute Dinge sind ja bekanntlicherweise 3 und jetzt sagt er mir nach dem ich den Startbefehl eingegeben habe ich solle doch bitte dem Befehl "-debug" hinzufügen gesagt...getan. Aber leider sagt er mir immer noch das gleiche
Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind aus
Pingbacks sind aus
Refbacks sind aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ioncube Loader InstallationsProblem orofino Dedizierte Server 3 04.04.2009 13:49
Fail2Ban installationsproblem Twixus Security 3 04.01.2009 20:13
spamdyke Installationsproblem vielhuber Plesk 8 22.11.2008 14:51
ISPCP - Installationsproblem... OrangeBlue Sonstige Admin-Software 5 19.06.2008 18:10
Installationsproblem bitte um hilfe schwaigerf VHCS 7 22.06.2006 12:13





Powered by vBulletin® Version 3.8.8 Beta 4 (Deutsch)
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.